• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Spain CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Probleem na upgrade 1.12.1 naar 2.2.5
PostPosted: Wed Jan 03, 2018 2:48 pm 
Offline
New Member
New Member

Joined: Thu Jul 26, 2007 7:59 pm
Posts: 9
Na de upgrade is dit het voorlopige resultaat:

\$1:
Error: at line 185 in file /var/www/domains/mariakapel.nl/www/lib/smarty/sysplugins/smarty_internal_template.php:

Message:

Unable to load template 'file:BrightSide : brightside1' in 'tpl_body:17'


Waar zit de fout? Waar moet ik beginnen met zoeken?

Alvast bedankt,

Peter


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Probleem na upgrade 1.12.1 naar 2.2.5
PostPosted: Thu Jan 04, 2018 7:46 am 
Offline
Dev Team Member
Dev Team Member
User avatar

Joined: Wed Apr 23, 2008 7:53 am
Posts: 7699
Location: The Netherlands
\$1:
Unable to load template 'file:BrightSide : brightside1' in 'tpl_body:17'
Kijk in de templates/pagina's of je ergens een module aanroept met een verwijzing naar deze template.
Bijv. {News summarytemplate='brightside1...'} pas de naam van de template aan zodat het geheel klopt.

grt. Rolf

_________________
$1

Did my post help you solving a problem at your (customers) website and it saved you many hours of work? Great!! Consider buying me a cup of coffee in return!



Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: [Solved] Re: Probleem na upgrade 1.12.1 naar 2.2.5
PostPosted: Thu Jan 04, 2018 9:44 pm 
Offline
New Member
New Member

Joined: Thu Jul 26, 2007 7:59 pm
Posts: 9
Blijkbaar had ik in Versie 1 templates met een naam waarin een spatie of een underscore stond. Beide "tekens" zijn in Versie 2 verboden om te gebruiken in namen van templates.
Het er op dat bij de upgrade CMSMS spaties of underscores heeft vervangen door spatie dubbelepunt spatie.
Nadat alle namen door mij zijn vervangen door namen zonder verboden tekens werkt het weer!

Bedankt voor het meedenken.


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
A2 Hosting