[Fixed but] Previous - Next page ignores inactive pages (b4)

A place to discuss issues related to CMSMS 1.11 beta versions. This forum will be heavily moderated.
Locked
soportepro
Forum Members
Forum Members
Posts: 57
Joined: Fri Nov 04, 2011 10:10 pm

[Fixed but] Previous - Next page ignores inactive pages (b4)

Post by soportepro »

I m testing to help this wonderfull release.

I find this: See atached jpg file...

I hope this help.

Great work for all.

My testing site:

http://www.accesoexpress.mx/index.php?p ... pacio-demo
(this can be seen here)
Attachments
bug_beta3_01.jpg
Last edited by soportepro on Mon Jul 16, 2012 1:16 am, edited 2 times in total.
User avatar
Rolf
Dev Team Member
Dev Team Member
Posts: 7749
Joined: Wed Apr 23, 2008 7:53 am
Location: The Netherlands
Contact:

Re: Previous - Next page ignores inactive pages...

Post by Rolf »

I tested this in SVN rev. 8172
Looking in a page before the inactive page doesnt show the next page available.
From the page after the inactive page the previous page is correct working

Rolf
Image
- + - + - + - + - + -
Latest CMSMS tutorial: FormBuilder WatchGuard
- + - + - + - + - + -
Did my post help you solving a problem at your (customers) website and it saved you many hours of work?
Great!! Buy me a cup of coffee in return as a small token of appreciation!
User avatar
Rolf
Dev Team Member
Dev Team Member
Posts: 7749
Joined: Wed Apr 23, 2008 7:53 am
Location: The Netherlands
Contact:

Re: [confirmed] Previous - Next page ignores inactive pages.

Post by Rolf »

Fixed in SVN Rev. 8177
Image
- + - + - + - + - + -
Latest CMSMS tutorial: FormBuilder WatchGuard
- + - + - + - + - + -
Did my post help you solving a problem at your (customers) website and it saved you many hours of work?
Great!! Buy me a cup of coffee in return as a small token of appreciation!
soportepro
Forum Members
Forum Members
Posts: 57
Joined: Fri Nov 04, 2011 10:10 pm

Re: [fixed?] Previous - Next page ignores inactive pages...

Post by soportepro »

I just upgrade from 1.11 beta 3 to 1.11 beta 4 release and it is fixed but I find something.

When I mark inactive one page, all their sub-pages continue active and it generate this issue again. If I mark inactive each subpage and sub-subpage, the problem disappear.

I suggest that if I mark inactive one page, all subpage in all sub-levels have to be inactive automatically, in order that this kind of issue do not be present. I test this and works like I m telling you.

You can recreate this in:
http://www.accesoexpress.mx/index.php?p ... pacio-demo

I see something wrong here, look it:

Goto http://www.accesoexpress.mx and click over "News" link.

You will see both links in the page end related this issue that point to places that arent in the menu but they do not have to be like they show there.

I will continue testing to help your great work.
I m shure that this will be the best release ever until now, and of course the best cms worldwide for those that can see and thing.
Locked

Return to “[locked] CMSMS 1.11 Beta”