nocache melding Topic is solved

Nederlandse ondersteuning voor CMS Made Simple

Moderators: velden, Rolf

Post Reply
Charles

nocache melding

Post by Charles »

Onderstaande tekst krijg ik na installatie van CMS, als ik voor de eerste keer naar de site ga om te bekijken. Foutmeldingen tijdens installatie waren er niet.  ???

Weet iemand wat ik moet doen om dit op te lossen?

Om te zien wat ik bedoel, kijk op www.steffens.nl/CMS

{nocache:fb091b050ea502e3049a3357ab4d45bd#1} {/nocache:fb091b050ea502e3049a3357ab4d45bd#1} {nocache:fb091b050ea502e3049a3357ab4d45bd#2} {/nocache:fb091b050ea502e3049a3357ab4d45bd#2} {nocache:fb091b050ea502e3049a3357ab4d45bd#3}{/nocache:fb091b050ea502e3049a3357ab4d45bd#3} {nocache:fb091b050ea502e3049a3357ab4d45bd#4}{/nocache:fb091b050ea502e3049a3357ab4d45bd#4} {nocache:fb091b050ea502e3049a3357ab4d45bd#5}{/nocache:fb091b050ea502e3049a3357ab4d45bd#5} {nocache:fb091b050ea502e3049a3357ab4d45bd#6} {/nocache:fb091b050ea502e3049a3357ab4d45bd#6}
{nocache:fb091b050ea502e3049a3357ab4d45bd#7}Home{/nocache:fb091b050ea502e3049a3357ab4d45bd#7}
{nocache:fb091b050ea502e3049a3357ab4d45bd#8}You are here: Home{/nocache:fb091b050ea502e3049a3357ab4d45bd#8}Navigation
{nocache:fb091b050ea502e3049a3357ab4d45bd#9}

Ik krijg voor de rest geen tekst te zien die ik zou moeten lezen.
Charles

Re: nocache melding

Post by Charles »

Bedankt Paul,

Ik heb de cache leeggegooid, helpt niet, daarna heb ik de mappen cache en templates_c leeg gehaald wat ook niet blijkt te werken.

Kan ik nog meer doen om het probleem van de "nocache" melding op te lossen?

Alvast bedankt

Charles
Paul

Re: nocache melding

Post by Paul »

Charles,
Enige wat ik nog zie is dat er iets is met het uploaden van logo1.gif (blijft precies in een loop hangen).
Heb je de folders Uploads en Images misschien verkeerd ge-CHMOD (staan bij mij op 777) ?
Anders eens vragen aan Patricia of zij een oplossing heeft...
Groet
Paul
Charles

Re: nocache melding

Post by Charles »

Bedankt Paul,

Alleen uploads stond op 755, deze heb ik op 777 gezet, maar ook dit helpt niet.
Bedankt voor de ideeen, ik zal bij de personen vragen waar je het over had.

Groet,
Charles
jelle

Re: nocache melding

Post by jelle »

heb je ook debug aangezet in config.php?
Charles

Re: nocache melding

Post by Charles »

Hieronder staat wat ik in config.php heb, ik heb de eerste regel mbt de inloggegvens eruit gehaald.

$config['db_prefix'] = 'cms_';
$config['root_url'] = 'http://www.steffens.nl/CMS';
$config['root_path'] = '/home/httpd/vhosts/steffens.nl/httpdocs/CMS';
$config['query_var'] = 'page';
$config['use_bb_code'] = false;
$config['use_smarty_php_tags'] = false;
$config['previews_path'] = '/home/httpd/vhosts/steffens.nl/httpdocs/CMS/tmp/cache';
$config['uploads_path'] = '/home/httpd/vhosts/steffens.nl/httpdocs/CMS/uploads';
$config['uploads_url'] = 'http://www.steffens.nl/CMS/uploads';
$config['max_upload_size'] = 1000000;
$config['debug'] = false;
$config['assume_mod_rewrite'] = false;
$config['auto_alias_content'] = true;
$config['image_manipulation_prog'] = 'GD';
$config['image_transform_lib_path'] = '/usr/bin/ImageMagick/';
$config['use_Indite'] = false;
$config['image_uploads_path'] = '/home/httpd/vhosts/steffens.nl/httpdocs/CMS/uploads/images';
$config['image_uploads_url'] = 'http://www.steffens.nl/CMS/uploads/images';
$config['default_encoding'] = '';
$config['disable_htmlarea_translation'] = false;
$config['admin_dir'] = 'admin';
$config['persistent_db_conn'] = true;
$config['default_upload_permission'] = '664';
$config['page_extension'] = '.html';
$config['use_adodb_lite'] = true;
$config['locale'] = '';
$config['admin_encoding'] = 'utf-8';


Waar moet ik de datgene aanzetten waar je het over had?
jelle

Re: nocache melding

Post by jelle »

Heb je zelf al eens geprobeert op debug in die file te zoeken?
En zou dat false of true moeten zijn, wat denk je zelf?
Charles

Re: nocache melding

Post by Charles »

Sorry Jelle,

De eerste keer heb ik het niet gezien, na een goed kijken zag ik wat je bedoelde.

$config['debug'] = true;

Ik heb op true gezet en weet je wat, ik ben de melding van "nocache" kwijt,  ;D dank daarvoor.

Alleen, de rest van de tekst die er zou moeten staan, staat er niet  ???

Weet je toevallig ook hoe ik die weer  terug krijg.

In ieder geval hartelijk dan voor het eerste gedeelte Jelle  :)
jelle

Re: nocache melding

Post by jelle »

Sorry als ik iets te ha(r)telijk reageerde :) 
Ik heb even naar je html gekeken, maar daar staan geen foutmeldingen in, wat ik eigenlijk wel verwacht had. hoe zit het met het template dat je gebruikt, is dat wel zinnig? En als je een ander template gebruikt?
jelle

Re: nocache melding

Post by jelle »

hmm, even zelf gegeken naar pagina's die een ander template hebben, maar daar gebeurt precies hetzelfde.
Ik stel voor dat je het volgende doet:
1) verzeker je er van dat je webserver instellingen zinnig zijn. Bijvoorbeeld geen limiet aan de paginagrootte (ik niem maar iets absurds). Hoe je dit doet zou ik niet weten, maar de kans is groot dat het probleem daar ergens zit.
2) download, upload en installeer CMSMadeSimple opnieuw. de kans dat er iets fout mee is is erg klein, maar je weet maar nooit...
3) probeer het te reproduceren op een andere machine met dezelfde specs.
4) maak er een bugmelding van in de bugtracker
5) vraag het op de engelsetalige forums hier.
Post Reply

Return to “Dutch - Nederlands”