Search found 131 matches

by jptechnical
Sat Mar 17, 2007 10:43 pm
Forum: Modules/Add-Ons
Topic: Warning in NMS action.do_usersettings.php when unsubscribing to single list
Replies: 3
Views: 1171

Warning in NMS action.do_usersettings.php when unsubscribing to single list

When a user unsubscribes to a list (unchecks box) then hits submit they get the following above the confirmation text. The confirmation text is fine though. Warning: Invalid argument supplied for foreach() in /root/path/public_html/modules/NMS/action.do_usersettings.php on line 46 This does not occu...
by jptechnical
Wed Feb 28, 2007 12:03 am
Forum: CMSMS Core
Topic: problem with apache rewrite, causes 404s from CMSMS for other pages and dirs
Replies: 2
Views: 1438

problem with apache rewrite, causes 404s from CMSMS for other pages and dirs

This on a clean install of 1.04 on a pretty run-of-the-mill cpanel/whm host. Details below: Operating system Linux Kernel version 2.4.22-1.2199.nptlsmp Machine Type i686 Apache version 1.3.37 (Unix) PERL version 5.8.1 PHP version 4.4.4 MySQL version 4.0.27-standard cPanel Build 10.9.0-CURRENT 82 cPa...
by jptechnical
Tue Oct 31, 2006 9:45 pm
Forum: Layout and Design (CSS & HTML)
Topic: numbers in front of links in menu
Replies: 6
Views: 1756

Re: numbers in front of links in menu

Ok, this is weird. They went away. I touched the default stylesheet for the template just now and then viewed the site and they were gone. Anyway, I know where to look next time... and there is now a post with the terms I was searching for in case anyone else can't figure out what to search for like...
by jptechnical
Fri Oct 27, 2006 12:51 am
Forum: Layout and Design (CSS & HTML)
Topic: numbers in front of links in menu
Replies: 6
Views: 1756

Re: numbers in front of links in menu

Thanks, I will let you know how it goes.
by jptechnical
Fri Oct 27, 2006 12:48 am
Forum: Layout and Design (CSS & HTML)
Topic: numbers in front of links in menu
Replies: 6
Views: 1756

Re: numbers in front of links in menu

I searched, searched for accessibility, menu, numbers in link. I just didn't know what to look for.




I am gonna try it out in the morning.
by jptechnical
Thu Oct 26, 2006 10:57 pm
Forum: Layout and Design (CSS & HTML)
Topic: numbers in front of links in menu
Replies: 6
Views: 1756

numbers in front of links in menu

I figure this is some accessibility setting, but I can't get rid of the numbers in front of the links. see: m I didn't have them in 0.13, but since upgrading to 1.0.2 they are there. I am using the cssmenu.tpl and don't see anything in the tpl file when  moved to the database. Any help would be...
by jptechnical
Tue Aug 29, 2006 12:44 am
Forum: Modules/Add-Ons
Topic: Manage Comments just doesn't Manage Comments
Replies: 7
Views: 2082

Re: Manage Comments just doesn't Manage Comments

Oh my, the forms, the colors... it's beautiful.  After the day I was having I was ready to pull me remaining hair out if SOMETHING didn't go my way! I thank you for your help. Great contrib! btw, a small thing, it seems that the "Comment Display Template" tab is the default item loading, not th...
by jptechnical
Mon Aug 28, 2006 10:31 pm
Forum: Modules/Add-Ons
Topic: Manage Comments just doesn't Manage Comments
Replies: 7
Views: 2082

Re: Manage Comments just doesn't Manage Comments

Oh if only it were that easy  ;)

Permissions already set:

Image
by jptechnical
Mon Aug 28, 2006 9:35 pm
Forum: Modules/Add-Ons
Topic: Manage Comments just doesn't Manage Comments
Replies: 7
Views: 2082

Re: Manage Comments just doesn't Manage Comments

Here is what I see. I am sorry, but I have too many sites running CMS and only upgrade security and stable releases. There has to be some way of making this work in the present stable version. I would appreciate any ideas on getting this going. Thanks. http://www.jptechnical.com/missingcomments.JPG
by jptechnical
Mon Aug 28, 2006 8:27 pm
Forum: Modules/Add-Ons
Topic: Manage Comments just doesn't Manage Comments
Replies: 7
Views: 2082

Manage Comments just doesn't Manage Comments

Is it just me, or does the comments module management not work? I am running CMS.13 and comments 1.6 and all I have for the comments manager is the two templates only. So, how exactly do you manage the comments? I see the moderation feature, I can send myself notifications and even post comments if ...
by jptechnical
Tue Jul 25, 2006 9:45 pm
Forum: Layout and Design (CSS & HTML)
Topic: Large spaces between vertical menu items when using Internet Explorer 7?
Replies: 5
Views: 1916

Re: Large spaces between vertical menu items when using Internet Explorer 7?

I am at a loss where to add the height attribute and what it should be set to.

Can someone please help me out on this one.

Thanks.
by jptechnical
Sun Jul 24, 2005 5:32 am
Forum: Modules/Add-Ons
Topic: rss doesnt show descriptions
Replies: 8
Views: 3036

Re: rss doesnt show descriptions

Oooh... I dig it.

Thanks for the info, it works quite well!
by jptechnical
Sun Jul 24, 2005 12:33 am
Forum: Modules/Add-Ons
Topic: rss doesnt show descriptions
Replies: 8
Views: 3036

Re: rss doesnt show descriptions

Thanks, I checked the usual places (downloads, wiki). I will check it out.
by jptechnical
Fri Jul 22, 2005 4:20 pm
Forum: Modules/Add-Ons
Topic: rss doesnt show descriptions
Replies: 8
Views: 3036

Re: rss doesnt show descriptions

Will do.
by jptechnical
Fri Jul 22, 2005 12:48 am
Forum: Modules/Add-Ons
Topic: rss doesnt show descriptions
Replies: 8
Views: 3036

Re: rss doesnt show descriptions

Thanks. btw, 10 is awesome. I love the admin interface changes. I had some problems with my templates (arguments in the body tag is all I can figure) but otherwise it was a smooth upgrade. Any chance on a 'list all' button for content pages (or all lists that get paginated). If it wasnt too taxing o...

Go to advanced search