• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: 2.2.7 crashes when changing design
PostPosted: Wed Aug 08, 2018 4:54 am 
Offline
Forum Members
Forum Members

Joined: Mon Nov 01, 2010 10:40 pm
Posts: 46
Location: Sydney, Australia
Hi all.

I have a recent clean install of CMSMS 2.2.7 (using softaculous by web host).

When trying to change a design, every time I get a blank screen with this address:
https://classicmotorbikes.com.au/cmssim ... erface.php

When I refresh or confirm the address it returns to a login page. As if my session has been closed.

Any ideas about what this might be or what to look for would be very much appreciated.This is very very close to being my last every attempt at using CMSMS... Just saying. There are far less troublesome options around!


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: 2.2.7 crashes when changing design
PostPosted: Wed Aug 08, 2018 8:50 am 
Offline
Dev Team Member
Dev Team Member
User avatar

Joined: Wed Apr 23, 2008 7:53 am
Posts: 7591
Location: The Netherlands
When does this happen? When you change design/template in a page in Content Manager?
I don't have a 2.2.7 site anymore, but I can try it in latest...

Can you post your System Information.

_________________
Image

Did my post help you solving a problem at your (customers) website and it saved you many hours of work? Great!! Consider buying me a cup of coffee in return! [ Click here ]



Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: 2.2.7 crashes when changing design
PostPosted: Wed Aug 08, 2018 11:16 am 
Offline
Forum Members
Forum Members

Joined: Mon Nov 01, 2010 10:40 pm
Posts: 46
Location: Sydney, Australia
Yes, when I am in Content Manager and try to select a different design on the options tab. Sorry, I thought that was in my original description.
I have tried changing to different designs that are part of the default installation and they all do this (crash with blank white screen).

System report:
----------------------------------------------

Cms Version: 2.2.7

Installed Modules:

AdminSearch: 1.0.4
CGExtensions: 1.61
CGSimpleSmarty: 2.1.8
CGSmartImage: 1.22.2
CMSContentManager: 1.1.6
CMSMailer: 5.2.14
Captcha: 0.5.5
CmsJobManager: 0.1.2
DesignManager: 1.1.4
FileManager: 1.6.6
FilePicker: 1.0.2
FormBuilder: 0.8.1.6
MenuManager: 1.50.3
MicroTiny: 2.2.2
ModuleManager: 2.1.3
Navigator: 1.0.8
News: 2.51.3
Search: 1.51.4


Config Information:

php_memory_limit:
max_upload_size: 10000000
url_rewriting: mod_rewrite
page_extension:
query_var: page
auto_alias_content: true
locale:
set_names: true
timezone: Australia/Sydney
permissive_smarty: false


Php Information:

phpversion: 5.6.37
md5_function: On (True)
json_function: On (True)
gd_version: 2
tempnam_function: On (True)
magic_quotes_runtime: Off (False)
E_ALL: 32759
E_STRICT: 2048
E_DEPRECATED: 8192
test_file_timedifference: No time difference found
test_db_timedifference: No time difference found
create_dir_and_file: 1
memory_limit: 64M
max_execution_time: 60
register_globals: Off (False)
output_buffering: 0
disable_functions:
open_basedir:
test_remote_url: Success
file_uploads: On (True)
post_max_size: 8M
upload_max_filesize: 10M
session_save_path: /var/cpanel/php/sessions/ea-php56 (1733)
session_use_cookies: On (True)
xml_function: On (True)
xmlreader_class: On (True)
check_ini_set: On (True)
curl: On


Performance Information:

allow_browser_cache: On (True)
browser_cache_expiry: 60
php_opcache: Off (False)
smarty_cache: On (True)
smarty_compilecheck: Off (False)
auto_clear_cache_age: On (True)

Server Information:

Server Software: Apache
Server Api: cgi-fcgi
Server Os: Linux 3.10.0-862.3.3.el7.x86_64 On x86_64
Server Db Type: MySQL (mysqli)
Server Db Version: 5.6.39
Server Db Grants: Found a "GRANT ALL" statement that appears to be suitable


Permission Information:

tmp: /home/classicm/public_html/cmssimple/tmp (0777)
tmp_cache: /home/classicm/public_html/cmssimple/tmp/cache (0777)
templates_c: /home/classicm/public_html/cmssimple/tmp/templates_c (0777)
modules: /home/classicm/public_html/cmssimple/modules (0777)
uploads: /home/classicm/public_html/cmssimple/uploads (0777)
File Creation Mask (umask): /home/classicm/public_html/cmssimple/tmp/cache (0777)
config_file: 0440

----------------------------------------------


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: 2.2.7 crashes when changing design
PostPosted: Wed Aug 08, 2018 6:00 pm 
Offline
Dev Team Member
Dev Team Member
User avatar

Joined: Wed Apr 23, 2008 7:53 am
Posts: 7591
Location: The Netherlands
Quote:
I have tried changing to different designs that are part of the default installation and they all do this (crash with blank white screen).
I have tried at a few sites, but works for me here...

White screen means Error 500. Most of the times the servers error log will give more info. Mostly PHP or .htaccess related error.
You can also enable error displaying in cPanel and see it directly in the admin.
And/or enable debug in config.php...

_________________
Image

Did my post help you solving a problem at your (customers) website and it saved you many hours of work? Great!! Consider buying me a cup of coffee in return! [ Click here ]



Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: 2.2.7 crashes when changing design
PostPosted: Wed Aug 08, 2018 9:13 pm 
Offline
Dev Team Member
Dev Team Member

Joined: Mon Nov 28, 2011 9:29 am
Posts: 3028
Location: The Netherlands
More than once such errors are caused by mod_security. Ask your hosting provider to check their logs and if indeed caused by mod_security, ask them to either disabled it or make it more CMSMS compatible.

Sometimes you can disable/enable it yourself in the webhosting admin panel.


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
A2 Hosting