• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC

Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Cannot install MysqlDump 1.4.0
PostPosted: Wed Jul 11, 2018 3:43 pm 
Forum Members
Forum Members

Joined: Sun Aug 06, 2006 2:36 pm
Posts: 85
Location: Munich, Germany
thanks for helping with my problems – and thanks for making this great CMS.
I searched the forum but could not find a solution to my problem:
On my own website I have been using MysqlDump for a long time to backup my database. This always worked even with the latest versions of core and module.
For some time now I was not able to install MysqlDump to new installations of CMSms. The file seemed to install but in the module manager I always got a red failure notice:
Bildschirmfoto 2018-06-20 um 10.37.03.png
Bildschirmfoto 2018-06-20 um 10.37.03.png [ 40.85 KiB | Viewed 233 times ]

I tried to change the permissions even to 777 or tried to install the folder manually. Nothing helped.

Only today did I come to a workaround:
MysqlDump in version 1.2.3 is available as a zipped file download. So I downloaded it, unzipped it and uploaded it with ftp to my client‘s server.
The module manager showed MysqlDump 1.2.3 and I could install it without any problem.
Then I got the notice in module manager that there is a newer version available (1.4.0) that I could now update without any problem.
This now seems to work – but there must be a problem in the background – maybe someone could look into it?
Thanks for helping

Here is my configuration:

Cms Version: 2.2.7
Installed Modules:
AceEditor2: 1.05
AdminSearch: 1.0.4
CMSContentManager: 1.1.6
CmsJobManager: 0.1.2
DesignManager: 1.1.4
ExaExternalizer: 0.6
FileManager: 1.6.6
FilePicker: 1.0.2
MenuManager: 1.50.3
MicroTiny: 2.2.2
ModuleManager: 2.1.3
Navigator: 1.0.8
News: 2.51.3
Search: 1.51.4
TinyMCE: 3.2-beta5

Config Information:
max_upload_size: 64000000
url_rewriting: none
query_var: page
auto_alias_content: true
locale: de_DE.UTF-8
set_names: true
timezone: Europe/Berlin
permissive_smarty: true

Php Information:
phpversion: 7.1.19
md5_function: An (Ja)
json_function: An (Ja)
gd_version: 2
tempnam_function: An (Ja)
magic_quotes_runtime: Aus (Nein)
E_ALL: 22519
test_file_timedifference: No time difference found
test_db_timedifference: No time difference found
create_dir_and_file: 1
memory_limit: 256M
max_execution_time: 120
register_globals: Aus (Nein)
output_buffering: An
test_remote_url: Erfolgreich abgeschlossen
file_uploads: An (Ja)
post_max_size: 76M
upload_max_filesize: 64M
session_save_path: /var/tmp (1733)
session_use_cookies: An (Ja)
xml_function: An (Ja)
xmlreader_class: An (Ja)
check_ini_set: An (Ja)
curl: An

Performance Information:
allow_browser_cache: An (Ja)
browser_cache_expiry: 60
php_opcache: An (Ja)
smarty_cache: Aus (Nein)
smarty_compilecheck: Aus (Nein)
auto_clear_cache_age: An (Ja)
Server Information:
Server Software: Apache/2.4.33 (Unix)
Server Api: cgi-fcgi
Server Os: SunOS SunOS localhost 5.10 Generic_150401-49 i86pc An SunOS localhost 5.10 Generic_150401-49 i86pc
Server Db Type: MySQL (mysqli)
Server Db Version: 5.6.40
Server Db Grants: Es konnte keine „GRANT ALL“-Berechtigung gefunden werden. Dies kann bedeuten, dass Sie bei der Installation oder beim Entfernen von Modulen, oder sogar beim Hinzufügen und Löschen von Elementen, einschließlich Seiten, Probleme haben könnten.

Permission Information:
tmp: /mnt/web322/c1/12/59151812/htdocs/CMS/tmp (0750)
tmp_cache: /mnt/web322/c1/12/59151812/htdocs/CMS/tmp/cache (0750)
templates_c: /mnt/web322/c1/12/59151812/htdocs/CMS/tmp/templates_c (0750)
modules: /mnt/web322/c1/12/59151812/htdocs/CMS/modules (0750)
uploads: /mnt/web322/c1/12/59151812/htdocs/CMS/uploads (0750)
Maske zum Erstellen von Dateien (umask): /mnt/web322/c1/12/59151812/htdocs/CMS/tmp/cache (0750)
config_file: 0444

Share On:
Share on Facebook Share on Twitter Share on Google+
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC

Who is online

Users browsing this forum: Regis

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
A2 Hosting