• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Spain CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Plugin SimpleForm doesn't work
PostPosted: Tue Jun 05, 2018 10:40 pm 
Offline
Forum Members
Forum Members

Joined: Tue Jan 03, 2012 10:24 pm
Posts: 20
I need a form with only one field (email) witch the user can fill and submit.

I've thought the easiest way todo this is to use the simpleform plugin.
I installed the plugin in the root/plugin directory and tried to use it in a page - {simpleform sendto='name@domain.com'}

Now I've got an error mesage:

Syntax Error in template "content:content_en" on line 1 "{simpleform sendto='name@domain.com'}" unknown tag "simpleform"

I think the install directoryis correct. Is it? Or what's the problem.


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Plugin SimpleForm doesn't work
PostPosted: Wed Jun 06, 2018 12:12 am 
Offline
Dev Team Member
Dev Team Member
User avatar

Joined: Wed Feb 25, 2009 4:25 am
Posts: 313
Location: Victoria, BC
Try putting the plugin in assets/plugins

_________________
Not getting the answer you need? CMSMS support options


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Plugin SimpleForm doesn't work
PostPosted: Wed Jun 06, 2018 6:55 am 
Offline
Dev Team Member
Dev Team Member
User avatar

Joined: Wed Apr 23, 2008 7:53 am
Posts: 7496
Location: The Netherlands
the folder to store the plugin file depends on the cmsms version you use. In latest it is .../assets/plugins/

_________________
Image
Latest CMSMS article: Search Form Autocomplete

Did my post help you solving a problem at your (customers) website and it saved you many hours of work? Great!! Consider buying me a cup of coffee in return! [ Click here ]



Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Plugin SimpleForm doesn't work
PostPosted: Thu Jun 07, 2018 8:38 pm 
Offline
Forum Members
Forum Members

Joined: Tue Jan 03, 2012 10:24 pm
Posts: 20
I've tried to place the file to ../assets/plugins

but it doesn't work. Same error message.

My CMS Version is 1.11.9


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Plugin SimpleForm doesn't work
PostPosted: Fri Jun 08, 2018 1:07 am 
Offline
Dev Team Member
Dev Team Member
User avatar

Joined: Wed Feb 25, 2009 4:25 am
Posts: 313
Location: Victoria, BC
Oh, yeah /assets/plugins is only for 2.x or newer.

You may need to try a version of the plugin that's a bit older.. but also you need to upgrade your CMSMS version - that's really old, and has known security vulnerabilities.

_________________
Not getting the answer you need? CMSMS support options


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Plugin SimpleForm doesn't work
PostPosted: Fri Jun 08, 2018 5:44 am 
Offline
Forum Members
Forum Members

Joined: Tue Jan 03, 2012 10:24 pm
Posts: 20
ok, I'll try it in ten days.
Now I'm in the fly to greece on holidays.

best wishes


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
A2 Hosting