CGExtensions update wants CMSMS update?

Have a question or a suggestion about a 3rd party addon module or plugin?
Let us know here.
Post Reply
nano91
New Member
New Member
Posts: 3
Joined: Fri Feb 22, 2013 6:38 pm

CGExtensions update wants CMSMS update?

Post by nano91 »

I just downloaded all updates for the plugins, but a few still have to be updated. As many depend on CGExtensions I have to do that first, but it always gives me this error:

"Die Grundversion von CMS Made Simple muss aktualisiert werden, bevor diese Aktion Erfolg haben kann"

So basically I have to update cmsms before updating the module? But I already have 2.2.5.
User avatar
antiheld2000
Forum Members
Forum Members
Posts: 236
Joined: Thu Jan 31, 2008 9:23 am

Re: CGExtensions update wants CMSMS update?

Post by antiheld2000 »

Did you find a solution? Same problem here.
User avatar
DIGI3
Dev Team Member
Dev Team Member
Posts: 1212
Joined: Wed Feb 25, 2009 4:25 am
Location: Victoria, BC

Re: CGExtensions update wants CMSMS update?

Post by DIGI3 »

The post you replied to is three years old, probably better to create a new post including a full description of your issue, version information, php info, etc.
Not getting the answer you need? CMSMS support options
Post Reply

Return to “Modules/Add-Ons”