• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Spain CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic Reply to topic  [ 16 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: attributen niet zichtbaar in editor [opgelost]
PostPosted: Tue Dec 01, 2009 5:05 pm 
Offline
Forum Members
Forum Members

Joined: Tue Dec 01, 2009 4:47 pm
Posts: 133
Ik zit met een vraag:

In een oudere versie van CMS Made Simple had ik in als ik een pagina aanmaakte of een nieuwsbericht plaatst een
balk met attributen bovenin.
In de nieuwe versie kom in dit niet tegen.
Is dit te activeren ?

Zie hieronder wat ik bedoel (dit is de balk).
http://www.willibrordus-zeist.nl/balk.jpg


Last edited by hendrik on Thu Jan 13, 2011 9:36 am, edited 2 times in total.

Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: attributen niet zichtbaar in editor
PostPosted: Tue Dec 01, 2009 7:42 pm 
Offline
Dev Team Member
Dev Team Member
User avatar

Joined: Wed Apr 23, 2008 7:53 am
Posts: 7459
Location: The Netherlands
Hallo Hendrik,

De profiel instellingen van TinyMCE resetten of de module deinstalleren / installeren zou moeten helpen.

Grt. Rolf

_________________
Image

Did my post help you solving a problem at your (customers) website and it saved you many hours of work? Great!! Consider buying me a cup of coffee in return! [ Click here ]



Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: attributen niet zichtbaar in editor
PostPosted: Tue Dec 01, 2009 7:57 pm 
Offline
Forum Members
Forum Members

Joined: Tue Dec 01, 2009 4:47 pm
Posts: 133
Rolf wrote:
Hallo Hendrik,

De profiel instellingen van TinyMCE resetten of de module deinstalleren / installeren zou moeten helpen.

Grt. Rolf
Dank je voor je reactie Rolf.

Ik heb de door jou voorgestelde actie al uitgevoerd helaas zonder enig resultaat.
Tevens heb ik de TinyMCE die standaard in het pakket 1.6.6 "Bonde" zit verwijderd en de beta van de website
geinstaleerd.
Zonder enige resultaat.

m.v.g
Hendrik


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: attributen niet zichtbaar in editor
PostPosted: Tue Dec 01, 2009 8:11 pm 
Offline
Dev Team Member
Dev Team Member
User avatar

Joined: Wed Apr 23, 2008 7:53 am
Posts: 7459
Location: The Netherlands
In TinyMCE onder de tab Geavanceerd "Gebruik statische configuratiebestand" aanvinken?

®

_________________
Image

Did my post help you solving a problem at your (customers) website and it saved you many hours of work? Great!! Consider buying me a cup of coffee in return! [ Click here ]



Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: attributen niet zichtbaar in editor
PostPosted: Tue Dec 01, 2009 9:22 pm 
Offline
Forum Members
Forum Members

Joined: Tue Dec 01, 2009 4:47 pm
Posts: 133
Rolf wrote:
In TinyMCE onder de tab Geavanceerd "Gebruik statische configuratiebestand" aanvinken?

®
Even getest maar helaas geen effect.
Raar eigenlijk dat niet meer gebruikers hier last van hebben.
Ik heb ook al geprobeerd om een downgrade uit te voeren maar dit is niet toegestaan door het systeem.


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: attributen niet zichtbaar in editor
PostPosted: Wed Dec 02, 2009 7:27 am 
Offline
Power Poster
Power Poster
User avatar

Joined: Wed Jun 18, 2008 12:45 pm
Posts: 307
Ik had het in het verleden ook eens bij een site.
Ik heb toen ckeditor gedownload en deze deed het wel


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: attributen niet zichtbaar in editor
PostPosted: Wed Dec 02, 2009 12:49 pm 
Offline
Forum Members
Forum Members

Joined: Tue Dec 01, 2009 4:47 pm
Posts: 133
Silvie wrote:
Ik had het in het verleden ook eens bij een site.
Ik heb toen ckeditor gedownload en deze deed het wel

Lijkt mij een bruikbare oplossing echter zou ik niet weten hoe ik moet gebruiken.
Ik denk dat je dan toch ook een stuk code in de template van bv pagina ontwerp moet zetten.

m.v.g
Hendrik


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: attributen niet zichtbaar in editor
PostPosted: Wed Dec 02, 2009 1:34 pm 
Offline
Forum Members
Forum Members

Joined: Tue Dec 01, 2009 4:47 pm
Posts: 133
Ik heb eens zitten denken wat er nog meer mis zou kunnen zijn.

Die editor heeft toch ook een soort template.
En ik ga er van uit dat er in deze template dan code moet staan om die werkbalk zichtbaar te maken.
Ik zou echter niet weten waar ik deze template kan vinden.
Iemand een idee ?

m.v.g
Hendrik


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: attributen niet zichtbaar in editor
PostPosted: Wed Dec 02, 2009 1:45 pm 
Offline
Support Guru
Support Guru
User avatar

Joined: Wed Sep 05, 2007 8:03 pm
Posts: 3999
Location: The Netherlands
Heb je in menu Mijn Instellingen > Gebruikersinstellingen wel het veld "Selecteer de WYSIWYG-editor" ingesteld staan?

_________________


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: attributen niet zichtbaar in editor
PostPosted: Wed Dec 02, 2009 2:28 pm 
Offline
Forum Members
Forum Members

Joined: Tue Dec 01, 2009 4:47 pm
Posts: 133
Jos wrote:
Heb je in menu Mijn Instellingen > Gebruikersinstellingen wel het veld "Selecteer de WYSIWYG-editor" ingesteld staan?


Ja die staat op TinyMCE.

Ik heb hem ook al een keer op "geen" gezet en opgeslagen en daarna weer "TinyMCE" gezet en opgeslagen maar zonder effect.
Een maand terug het zelfde pakket geinstalleerd bij de zelfde hostingprovider en daar werkt TinyMCE wel.

Ook heb ik alle instelling van deze probleem installatie vergeleken met deze eerder geinstalleerde site maar alles staat precies het zelfde.
Het is echt een raadsel.


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: attributen niet zichtbaar in editor
PostPosted: Wed Dec 02, 2009 2:33 pm 
Offline
Support Guru
Support Guru
User avatar

Joined: Wed Sep 05, 2007 8:03 pm
Posts: 3999
Location: The Netherlands
Is een keer een nieuwe installatie eroverheen zetten een mogelijkheid?

Als je de installatieprocedure doorloopt, moet je opletten dat je de vinkjes uitzet voor de opties om tabellen aan te maken en voorbeelddata te installeren. Op die manier wordt je huidige data niet aangetast

_________________


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: attributen niet zichtbaar in editor
PostPosted: Wed Dec 02, 2009 2:44 pm 
Offline
Forum Members
Forum Members

Joined: Tue Dec 01, 2009 4:47 pm
Posts: 133
Jos wrote:
Is een keer een nieuwe installatie eroverheen zetten een mogelijkheid?

Als je de installatieprocedure doorloopt, moet je opletten dat je de vinkjes uitzet voor de opties om tabellen aan te maken en voorbeelddata te installeren. Op die manier wordt je huidige data niet aangetast
Ja het is het proberen waard.
Ik maak wel eerst een backup van mijn site.

m.v.g
Hendrik


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: attributen[opgelost] niet zichtbaar in editor
PostPosted: Wed Dec 02, 2009 3:20 pm 
Offline
Forum Members
Forum Members

Joined: Tue Dec 01, 2009 4:47 pm
Posts: 133
;DYes dat heeft gewerkt ;D

Dank je Jos en andere natuurlijk ook voor het mee denken.
Het opnieuw installeren van het pakket heeft uitkomst geboden, mijn werkbalk is weer helemaal terug.

m.v.g
Hendrik


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: attributen niet zichtbaar in editor
PostPosted: Wed Dec 02, 2009 3:21 pm 
Offline
Support Guru
Support Guru
User avatar

Joined: Wed Sep 05, 2007 8:03 pm
Posts: 3999
Location: The Netherlands
pfew.. gelukkig maar!

_________________


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: attributen niet zichtbaar in editor
PostPosted: Thu Dec 03, 2009 12:28 pm 
Offline
Dev Team Member
Dev Team Member
User avatar

Joined: Wed Apr 23, 2008 7:53 am
Posts: 7459
Location: The Netherlands
Hendrik,

Zou je [opgelost] in de titel van de eerste post willen zetten?
Je kunt dit doen door het artikel te wijzigen.
Op deze manier kan iedereen al in de lijst zien dat deze vraag is afgehandeld...

Thx. Rolf  :)

_________________
Image

Did my post help you solving a problem at your (customers) website and it saved you many hours of work? Great!! Consider buying me a cup of coffee in return! [ Click here ]



Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 16 posts ]  Go to page 1, 2  Next

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
A2 Hosting