CMS Made Simple Forums
https://forum.cmsmadesimple.org/

[løst]Module manager problemer
https://forum.cmsmadesimple.org/viewtopic.php?f=9&t=68054
Page 1 of 1

Author:  dejbjerg [ Thu Sep 26, 2013 3:00 pm ]
Post subject:  [løst]Module manager problemer

Hej

Er det bare mig - eller er der altid problemer, når man skal installere moduler via module manager? Enten checksum error, eller der sker nada eller som nu ... total f***up

Og kan man ikke downloade xml filerne til modulerne et eller andet sted istedet for at bruge module manager, som tilsyneladende ikke dur til en dyt? Der linkes til http://dev.cmsmadesimple.org/project/list/module fra forsiden, men den side har åbenbart en oppetid på 0,1%.

Denne gang prøvede jeg at installere modulet 'comments' - med 2 dependencies - CGExtensions og CGSimpleSmarty. Som næsten altid endte det med en white screen of death (blank side), hvorefter min moduloversigt ser ud som på vedhæftede billede - suk!

Hvordan får jeg fixet min moduloversigt, så den kommer til at ligne sig selv igen?

/Dej

Attachments:
Unavngivet.PNG
Unavngivet.PNG [ 33.19 KiB | Viewed 3120 times ]

Author:  dejbjerg [ Thu Sep 26, 2013 3:51 pm ]
Post subject:  Re: Module manager problemer

Ok så 0,3% ... nu kan jeg da komme på dev. siden, men iogmed at min moduloversigt ser ud som den gør, kan jeg ikke installere via xml filer mere...

Author:  dejbjerg [ Thu Sep 26, 2013 5:21 pm ]
Post subject:  Re: Module manager problemer

Det virker nu..

Slettede de "nyinstallerede" moduler via FTP og nu virker oversigten igen...

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/