• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: [løst]Module manager problemer
PostPosted: Thu Sep 26, 2013 3:00 pm 
Offline
New Member
New Member

Joined: Tue Sep 17, 2013 8:07 am
Posts: 5
Hej

Er det bare mig - eller er der altid problemer, når man skal installere moduler via module manager? Enten checksum error, eller der sker nada eller som nu ... total f***up

Og kan man ikke downloade xml filerne til modulerne et eller andet sted istedet for at bruge module manager, som tilsyneladende ikke dur til en dyt? Der linkes til http://dev.cmsmadesimple.org/project/list/module fra forsiden, men den side har åbenbart en oppetid på 0,1%.

Denne gang prøvede jeg at installere modulet 'comments' - med 2 dependencies - CGExtensions og CGSimpleSmarty. Som næsten altid endte det med en white screen of death (blank side), hvorefter min moduloversigt ser ud som på vedhæftede billede - suk!

Hvordan får jeg fixet min moduloversigt, så den kommer til at ligne sig selv igen?

/Dej


Attachments:
Unavngivet.PNG
Unavngivet.PNG [ 33.19 KiB | Viewed 2619 times ]


Last edited by dejbjerg on Fri Sep 27, 2013 6:35 am, edited 1 time in total.
Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Module manager problemer
PostPosted: Thu Sep 26, 2013 3:51 pm 
Offline
New Member
New Member

Joined: Tue Sep 17, 2013 8:07 am
Posts: 5
Ok så 0,3% ... nu kan jeg da komme på dev. siden, men iogmed at min moduloversigt ser ud som den gør, kan jeg ikke installere via xml filer mere...


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Module manager problemer
PostPosted: Thu Sep 26, 2013 5:21 pm 
Offline
New Member
New Member

Joined: Tue Sep 17, 2013 8:07 am
Posts: 5
Det virker nu..

Slettede de "nyinstallerede" moduler via FTP og nu virker oversigten igen...


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
A2 Hosting