• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Spain CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 
Author Message
 Post subject: File Picker Module upload doesn't function without a profile
PostPosted: Wed Apr 26, 2017 4:44 pm 
Offline
Dev Team Member
Dev Team Member

Joined: Tue May 02, 2006 10:58 am
Posts: 313
Location: The Netherlands
On Beta 3, clean install with PHP7, the file picker module upload functionality doesn't work without creating a profile first. After you created a profile, even if you delete it afterwards, uploading does work normally. If this is intended, maybe this should be an Alert (just like removing the install file) as well?


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: File Picker Module upload doesn't function without a pro  [SOLVED]
PostPosted: Wed Apr 26, 2017 5:48 pm 
Offline
Power Poster
Power Poster
User avatar

Joined: Tue Oct 19, 2004 6:44 pm
Posts: 8169
Location: Fernie British Columbia, Canada
Just tested a brand new install. Could not reproduce this issue.

_________________
Follow me on twitter
Please post system information from "Extensions >> System Information" (there is a bbcode option) on all posts asking for assistance.
--------------------
If you can't bother explaining your problem well, you shouldn't expect much in the way of assistance.


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: File Picker Module upload doesn't function without a pro
PostPosted: Wed Apr 26, 2017 9:07 pm 
Offline
Dev Team Member
Dev Team Member

Joined: Tue May 02, 2006 10:58 am
Posts: 313
Location: The Netherlands
Tested on a new install as well, my mistake, tried the standard Thumbnail field and got this:

Sorry, a problem occurred uploading IMG_1191.JPG.
Files of this type are not acceptable in this scope.

probably the image was to big (2MB) to be uploaded for the Thumbnail field.


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
Display posts from previous:  Sort by  
Forum locked This topic is locked, you cannot edit posts or make further replies.  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Hosting Nation - Managed CMSMS Hosting