[Solved][fixed] Smarty regression 3.1.16

Forum rules
Only administrators can post or move items here.
Post Reply
jce76350
Beta Tester
Beta Tester
Posts: 1950
Joined: Mon May 29, 2006 1:20 pm
Location: Rouen

[Solved][fixed] Smarty regression 3.1.16

Post by jce76350 »

Hi

Working on a multilingual web site without MLE
- on last rev 10103 with smarty 3.1.27 all was Ok
- update to the last SVN 10107 and on all the template when I apply, have the message :

Code: Select all

Strict standards: Declaration of CMSMS\internal\page_template_parser::fetch() should be compatible with Smarty_Internal_TemplateBase::fetch($template = NULL, $cache_id = NULL, $compile_id = NULL, $parent = NULL, $display = 
false, $merge_tpl_vars = true, $no_output_filter = false) in \lib\classes\internal\class.page_template_parser.php on line 53 
Jean-Claude Etiemble
calguy1000
Support Guru
Support Guru
Posts: 8169
Joined: Tue Oct 19, 2004 6:44 pm
Location: Fernie British Columbia, Canada

Re: Smarty regression 3.1.16

Post by calguy1000 »

That is fixed in svn now...
Follow me on twitter
Please post system information from "Extensions >> System Information" (there is a bbcode option) on all posts asking for assistance.
--------------------
If you can't bother explaining your problem well, you shouldn't expect much in the way of assistance.
jce76350
Beta Tester
Beta Tester
Posts: 1950
Joined: Mon May 29, 2006 1:20 pm
Location: Rouen

Re: [fixed] Smarty regression 3.1.16

Post by jce76350 »

OK solved in rev 10109
Jean-Claude Etiemble
Post Reply

Return to “Closed Issues”