[fixed] Template export doesn't work

Forum rules
Only administrators can post or move items here.
Post Reply
pierrepercee
Forum Members
Forum Members
Posts: 57
Joined: Thu Jan 10, 2013 8:02 am

[fixed] Template export doesn't work

Post by pierrepercee »

Hello,

I can't export any template (xml).
Invalid characters in name: __CSS::51bb9e0be6416bd65fd9d368729b8e70__
jce76350
Beta Tester
Beta Tester
Posts: 1953
Joined: Mon May 29, 2006 1:20 pm
Location: Rouen

Export designs

Post by jce76350 »

Hi,

last SVN and last snapshot
testing an export design, i have the message
Invalid characters in name: __CSS::51bb9e0be6416bd65fd9d368729b8e70__
Jean-Claude Etiemble
archeo
Forum Members
Forum Members
Posts: 104
Joined: Tue Oct 21, 2014 12:47 pm
Location: Lorient (France)

Re: Template export doesn't work

Post by archeo »

I confirm, exactly the message
jce76350
Beta Tester
Beta Tester
Posts: 1953
Joined: Mon May 29, 2006 1:20 pm
Location: Rouen

Re: [confirmed] Template export doesn't work

Post by jce76350 »

check the const ITEMNAME_REGEX in class.CmsAdminUtils.php
Jean-Claude Etiemble
calguy1000
Support Guru
Support Guru
Posts: 8169
Joined: Tue Oct 19, 2004 6:44 pm
Location: Fernie British Columbia, Canada

Re: [confirmed] Template export doesn't work

Post by calguy1000 »

All fixed in svn.
Follow me on twitter
Please post system information from "Extensions >> System Information" (there is a bbcode option) on all posts asking for assistance.
--------------------
If you can't bother explaining your problem well, you shouldn't expect much in the way of assistance.
jce76350
Beta Tester
Beta Tester
Posts: 1953
Joined: Mon May 29, 2006 1:20 pm
Location: Rouen

Re: [fixed] Template export doesn't work

Post by jce76350 »

Ok solved for me in SVN rev 10105
Jean-Claude Etiemble
Post Reply

Return to “Closed Issues”