[closed] opps installed but error on front page

Forum rules
Only administrators can post or move items here.
Post Reply
bibliopegist
Forum Members
Forum Members
Posts: 19
Joined: Thu Sep 08, 2011 11:33 am

[closed] opps installed but error on front page

Post by bibliopegist »

After install, the admin panel page opens fine but the front page of the site shows the oops error page:

ERROR: at line 127 in file /var/www/vhosts/torrington-rent.com/httpdocs/lib/smarty/sysplugins/smarty_internal_templatebase.php:

Message:

Unable to load template tpl_top '25'
Close Full Trace ↑
#0 /var/www/vhosts/torrington-rent.com/httpdocs/lib/classes/internal/class.Smarty_CMS.php(306): Smarty_Internal_TemplateBase->fetch('tpl_top:25', 'p58', NULL, NULL, false, false, false)
#1 /var/www/vhosts/torrington-rent.com/httpdocs/index.php(169): Smarty_CMS->fetch('tpl_top:25')
#2 {main}


Here is the setting on the server

----------------------------------------------
Cms Version: 2.0-beta1
Installed Modules:
CMSMailer: 5.2.2
FileManager: 1.4.4
MenuManager: 1.8.6
MysqlDump: 1.2.4
Search: 1.7.11
ThemeManager: 1.1.8
GoogleMaps: 0.2.1
CGExtensions: 1.37.2
SiteMapMadeSimple: 1.2.7
Gallery: 1.6.1
CMSPrinting: 1.0.5
MicroTiny: 1.2.6
News: 2.14.2
ModuleManager: 1.5.5
TinyMCE: 2.9.12
Printing: 1.1.2
FormBuilder: 0.7.4
AdminSearch: 1.0
CMSContentManager: 1.0
DesignManager: 1.0
Navigator: 1.0

Config Information:
php_memory_limit:
max_upload_size: 128000000
url_rewriting: mod_rewrite
page_extension: .html
query_var: page
auto_alias_content: true
locale:
default_encoding: utf-8
admin_encoding: utf-8
set_names: true
timezone:

Php Information:
phpversion: 5.4.28
md5_function: On (True)
json_function: On (True)
gd_version: 2
tempnam_function: On (True)
magic_quotes_runtime: Off (False)
E_STRICT: 2048
E_DEPRECATED: 0
test_file_timedifference:
test_db_timedifference:
memory_limit: 128M
max_execution_time: 60
output_buffering: 4096
safe_mode: Off (False)
file_uploads: On (True)
post_max_size: 16M
upload_max_filesize: 128M
session_save_path: /var/lib/php/session (0770)
session_use_cookies: On (True)
xml_function: On (True)
xmlreader_class: On (True)

Server Information:
Server Api: apache2handler
Server Db Type: MySQL (mysql)
Server Db Version: 5.5.37
Server Db Grants: Found a "GRANT ALL" statement that appears to be suitable
Server Time Diff: No file system time difference found

----------------------------------------------
moorezilla
Forum Members
Forum Members
Posts: 24
Joined: Mon May 19, 2014 5:08 pm

Re: opps installed but error on front page

Post by moorezilla »

If you visit the module manager area, do you see a number of modules that require upgrading? I bumped into a similar error to yours and got past it on a test upgrade by uninstalling the menu manager module, a module that I think is being replaced anyway in the new version.
bibliopegist
Forum Members
Forum Members
Posts: 19
Joined: Thu Sep 08, 2011 11:33 am

Re: opps installed but error on front page

Post by bibliopegist »

No link to the module manager, it's installed but not showing in the menu.
I re-installed but same problem.
bibliopegist
Forum Members
Forum Members
Posts: 19
Joined: Thu Sep 08, 2011 11:33 am

Re: opps installed but error on front page

Post by bibliopegist »

correction, I found the module manager it's been moved to Site Admin, but I still have the error after upgrading the modules.
bibliopegist
Forum Members
Forum Members
Posts: 19
Joined: Thu Sep 08, 2011 11:33 am

Re: opps installed but error on front page

Post by bibliopegist »

The reason I get the error is because the error is because my pages are using the tpl-buddy-001 template, I will try to load this template into 2.0 Beta, will keep you posted if I succeed,
thank you

denis
User avatar
Jo Morg
Dev Team Member
Dev Team Member
Posts: 1813
Joined: Mon Jan 29, 2007 4:47 pm

Re: opps installed but error on front page

Post by Jo Morg »

Given the fact that the template you mention requires two non-core modules to be installed, I would be cautious... keep in mind that not all third-party modules will migrate easily to CMSMS 2.0.
Having said that, backwards compatibility to modules that use a particular method of rendering templates seems to have been fixed in svn and will probably be present in the next beta package. It may solve this particular error.
"There are 10 types of people in this world, those who understand binary... and those who don't."
* by the way: English is NOT my native language (sorry for any mistakes...).
Code of Conduit | CMSMS Docs | Help Support CMSMS
My developer Page on the Forge | Yet another blog about CMSMS
GeekMoot 2015 in Ghent, Belgium: I was there!
GeekMoot 2016 in Leicester, UK: I was there!
Post Reply

Return to “Closed Issues”