CMS Made Simple Forums
https://forum.cmsmadesimple.org/

Some errors at upgrade
https://forum.cmsmadesimple.org/viewtopic.php?f=82&t=73407
Page 1 of 1

Author:  Bigge [ Sun Sep 06, 2015 5:05 pm ]
Post subject:  Some errors at upgrade

Report from upgrade process cmsms-2.0-rc1-install -> cmsms-2.0-install

I got some strange errors:
"ERROR: The page xxx Refers to a template with id 31 That was not found in the database"

...but the template with id 31 is in the database.
All seem to work fine when I hit "Next".

Thank you all in dev team!
I am impressed of your work!

Attachments:
File comment: Printscreen from error
Skärmavbild 2015-09-06 kl. 17.24.28.png
Skärmavbild 2015-09-06 kl. 17.24.28.png [ 329.44 KiB | Viewed 6848 times ]

Author:  calguy1000 [ Sun Sep 06, 2015 5:30 pm ]
Post subject:  Re: Some errors at upgrade

Yeah those errors should not cause problems, and should only occur when upgrading from a previous release candidate.

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/