• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: [Solved] problem upgrade 1.10.3 to 1.11 béta4 rev 8191
PostPosted: Sat Jul 21, 2012 8:13 pm 
Offline
Power Poster
Power Poster

Joined: Mon May 29, 2006 1:20 pm
Posts: 1922
Location: Rouen
Hi

all test in windows WAMP PHP 5.3.14

A web site functional on 1.10.3
- upgrade with full files (except /upload /temp et config.php)
- upgrade Ok, admin OK

Test web site
1- Syntax Error .. unknown tag "menu" on line 29 "{menu template='accessible_simple_navigation.tpl' number_of_levels='1'}"
2 uninstall menumanager always unknown tag "menu " ;)
3- reinstall menumanager
4- Syntax Error in template "tpl_body:27" on line 35 "{search lang=$lang_locale submit='OK'}" unknown tag "search"
5- uninstall search always unknown tag "search" ;)
6 reinstall search
7 no problem on web site

_________________
Jean-Claude Etiemble


Last edited by jce76350 on Tue Jul 24, 2012 5:08 pm, edited 1 time in total.

Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: problem upgrade 1.10.3 to 1.11 béta4 rev 8191
PostPosted: Sun Jul 22, 2012 3:22 pm 
Offline
Dev Team Member
Dev Team Member
User avatar

Joined: Tue Oct 19, 2004 6:44 pm
Posts: 8010
Location: Fernie British Columbia, Canada
I just completed another upgrade from 1.10.3 to 1.11 (latest svn). Other than the aforementioned problem with plugins who's name ends in 'close' I had no difficulties.

_________________
Follow me on twitter
Please post system information from "Extensions >> System Information" (there is a bbcode option) on all posts asking for assistance.
--------------------
If you can't bother explaining your problem well, you shouldn't expect much in the way of assistance.


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: problem upgrade 1.10.3 to 1.11 béta4 rev 8191
PostPosted: Tue Jul 24, 2012 10:30 am 
Offline
Dev Team Member
Dev Team Member
User avatar

Joined: Wed Apr 23, 2008 7:53 am
Posts: 7648
Location: The Netherlands
I haven't seen the {menu ...} issue happen.

The {search} part is already fixed viewtopic.php?p=282730#p282730

_________________
Image

Did my post help you solving a problem at your (customers) website and it saved you many hours of work? Great!! Consider buying me a cup of coffee in return!



Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Hosting Nation - Managed CMSMS Hosting