• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Spain CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: [closed] Form Builder
PostPosted: Wed Jul 18, 2012 11:33 am 
Offline
Forum Members
Forum Members

Joined: Sat Aug 22, 2009 5:55 pm
Posts: 54
(Using 11.4)
Default form seems ok but when I try to add jquery validation to fields it does not display at all.I have used the contact form many times before - works fine on 10.4. I've check script/css and paths all should work but page renders only blank white screen.

This seems to be the case with 1.11 errors - blank white screens with no error messages and nothing to show what is wrong when using debug.


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Form Builder
PostPosted: Wed Jul 18, 2012 11:43 am 
Offline
Dev Team Member
Dev Team Member
User avatar

Joined: Wed Apr 23, 2008 7:53 am
Posts: 7707
Location: The Netherlands
Hi pete290,

This is not core related.
Please post this as a bugreport for Formbuilder in the Forge

Thanks Rolf

_________________
$1

Did my post help you solving a problem at your (customers) website and it saved you many hours of work? Great!! Consider buying me a cup of coffee in return!



Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
A2 Hosting