• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: [invalid] Global Content Block WYSIWYG Editors not working
PostPosted: Sun Jul 15, 2012 10:07 am 
Offline
Forum Members
Forum Members

Joined: Sat Aug 22, 2009 5:55 pm
Posts: 54
Can't get WYSIWYG editors on in Global content blocks - using 1.11 3 beta.

I upgraded from 11.2 to 11.3 on this install so that may be the issue as it works on another 11.3 install I have.

I also tried to upgrade another site that I have just started from 10.3 to 11.3. That did not seem to work. I can log in and access templates and stylesheets - but everything else is just white.


Last edited by pete290 on Sun Jul 15, 2012 4:19 pm, edited 8 times in total.

Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Global Contwnt Block WYIWYG Editors not working
PostPosted: Sun Jul 15, 2012 10:11 am 
Offline
Dev Team Member
Dev Team Member
User avatar

Joined: Wed Apr 23, 2008 7:53 am
Posts: 7651
Location: The Netherlands
Works for me...
More info?
Others can confirm issue?

_________________
Image

Did my post help you solving a problem at your (customers) website and it saved you many hours of work? Great!! Consider buying me a cup of coffee in return!



Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Global Content Block WYSIWYG Editors not working
PostPosted: Sun Jul 15, 2012 3:13 pm 
Offline
Forum Members
Forum Members

Joined: Fri Mar 04, 2011 2:40 pm
Posts: 59
Can't confirm.
Works for me CMSms Beta3, Tiny MCE 2.9.9 as well as MicroTiny 1.1.1

CMSms Beta 3 is new installed. No update. No unofficial modules. No Firefox Addons.


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Global Content Block WYSIWYG Editors not working
PostPosted: Sun Jul 15, 2012 5:19 pm 
Offline
Power Poster
Power Poster

Joined: Mon May 29, 2006 1:20 pm
Posts: 1922
Location: Rouen
hi,

Works for me rev 8178 MicroTiny V 1.2.3
@Mieszko check global parameters ?

_________________
Jean-Claude Etiemble


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
A2 Hosting