Installation Difficulties

For questions and problems with the CMS core. This board is NOT for any 3rd party modules, addons, PHP scripts or anything NOT distributed with the CMS made simple package itself.
Post Reply
SimonAl
New Member
New Member
Posts: 2
Joined: Fri Oct 02, 2020 5:36 pm

Installation Difficulties

Post by SimonAl »

Hi All,

I'm completely new to CMSMS so please forgive me if this is a silly question.

I'm attempting to install on a subdomain and all has gone well until step 8.

The DB has has setup okay and the tables all have content.

However, I'm just left with the installation steps page showing the first 7 complete but nothing past that as shown on the screen shot below.

I've looked through the forum and documentation baut can't find anything that helps - it may be there but I'm not finding it.

Can anyone point me in the right direction?
Attachments
CMSMS-error.jpg
User avatar
Dr.CSS
Moderator
Moderator
Posts: 12678
Joined: Thu Mar 09, 2006 5:32 am
Location: Arizona

Re: Installation Difficulties

Post by Dr.CSS »

No strange red checks in step 3..?
Check ver. CMSMS, PHP, server OS, in System Information page.
Default content http://multiintech.com/defaultcontent/
People are Wonderful
Business is Great
Life is Terrific
Ever wonder what happened to the Album module? Well it is alive and well.
http://album.multiintech.com/
Image
User avatar
DIGI3
Dev Team Member
Dev Team Member
Posts: 1079
Joined: Wed Feb 25, 2009 4:25 am
Location: Victoria, BC

Re: Installation Difficulties

Post by DIGI3 »

Not a lot of information for us to go on, but things you can try:
-try a different PHP version (e.g. 7.2 instead of 7.4)
-try the installer again with debug mode (see the readme that comes with the installer)
-try the expanded installer
-try disabling opcache

Each time you try something new, it's best to clear the browser cache or use a new incognito session.

If none of this works, try to give us some details about your server environment, php version, etc.
Not getting the answer you need? CMSMS support options
SimonAl
New Member
New Member
Posts: 2
Joined: Fri Oct 02, 2020 5:36 pm

Re: Installation Difficulties

Post by SimonAl »

Thanks for the responses :)

No red checks that I remember.

I guess I need to go through the installation process again and look out for anything in step 3.

Unfortunately the CP on my client's hosting is very limited and so controlling most of the settings is difficult.

I think I'll try a test install on my own server and see if that's more successful before coming back here.

Thanks again :)
User avatar
paulbaker
Dev Team Member
Dev Team Member
Posts: 1442
Joined: Sat Apr 18, 2009 10:09 pm
Location: Maidenhead, UK
Contact:

Re: Installation Difficulties

Post by paulbaker »

Just wanted to say welcome to CMSMS, hope your stay is a long and happy one. ;D
To copy System Information to the forum:
https://docs.cmsmadesimple.org/troubles ... nformation

CMS Made Simple Geekmoots attended:
Nottingham, UK 2012 | Ghent, Belgium 2015 | Leicester, UK 2016
Post Reply

Return to “CMSMS Core”