CMS Made Simple Forums
https://forum.cmsmadesimple.org/

Almost empty backend - no administration
https://forum.cmsmadesimple.org/viewtopic.php?f=8&t=80118
Page 1 of 1

Author:  antibart [ Thu Feb 14, 2019 7:33 am ]
Post subject:  Almost empty backend - no administration

Hi there,

I really have no idea if this is a core issue, a php issue or a module issue. But after logged in suddenly this happens (see screenshot).

Attachment:
empty-backend.jpg
empty-backend.jpg [ 109.56 KiB | Viewed 620 times ]


No administration. Only the CMS-tab.

CMSMS and all modules upgraded /updated in january. Yesterday in the morning it was still working. The site owner was trying to add a new FEU, which doesn't succeed. Deleting it in the database did not help. Frontend is fine.

Modules:

FEU and all depencies
FB
TinyMCE
LISE
... and all core modules

No error reportings on debugging.Clearing caches and refreshing the installation did not help. Even deliting all FEU-modules did not help (because this was last thing the site owner worked with)

Author:  DIGI3 [ Thu Feb 14, 2019 2:05 pm ]
Post subject:  Re: Almost empty backend - no administration

It looks to me like the account is no longer an admin. You'll probably need to check in the database that it has admin_access (1), and is in group 1.

Author:  antibart [ Thu Feb 14, 2019 5:19 pm ]
Post subject:  Re: Almost empty backend - no administration

Thanks for now. Will check that.

What I see first in the database is that he added the front end user as CMS admin. Arrrgl :P .

Edit: Checked. Yes - he overwrote his admin rights and added the FEU as admin.

Thanks. So lucky.

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/