CMS Made Simple Forums
https://forum.cmsmadesimple.org/

Upgrade from 2.2.2 -> 2.2.9 500 error
https://forum.cmsmadesimple.org/viewtopic.php?f=8&t=80116
Page 1 of 1

Author:  jollyoner3 [ Wed Feb 13, 2019 12:50 pm ]
Post subject:  Upgrade from 2.2.2 -> 2.2.9 500 error

Hi guys, trying to upgrade from 2.2.2 to 2.2.9 (even 2.2.9.1) and im getting a 500 error, too many redirects.

I've tried removing everything from the hosting package, and ONLY having the installer, and its still giving the same error. I've tried 2.2.9 and 2.2.9.1 and both give the same error.

The error is as follows :

Code:
https://space4work.com/cmsms-2.2.9-install.php/index.php
301: Permanent redirect to https://space4work.com/cmsms-2.2.9-install.php/index.php


This is repeated, 19 times.....i have no idea where this error is being generated from so any help would be great!

Many thanks
Eddy

Author:  DIGI3 [ Wed Feb 13, 2019 2:48 pm ]
Post subject:  Re: Upgrade from 2.2.2 -> 2.2.9 500 error

Try temporarily disabling opcache, I think there's a note about that in the readme.

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/