• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Spain CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Unable to load template 'tpl_top:10' submitting form
PostPosted: Wed Aug 15, 2018 4:39 pm 
Offline
New Member
New Member

Joined: Tue Aug 14, 2018 11:14 am
Posts: 2
Hi all,

I hope you can lend me some of your expertise. I'm using CMS version 2.2.7.

I'm setting up a contact form using CGBetterForms. The creation process went fine, my form shows up perfectly well, I can fill it in fine etc. I've also made sure I've got my mailer correctly set up and verified.

Whenever I attempt to submit the contact form I get the error:

\$1:
ERROR: at line 185 in file /home/bslayrsh/public_html/lib/smarty/sysplugins/smarty_internal_template.php

Message:
Unable to load template 'tpl_top:10'

Trace:
#0 /home/bslayrsh/public_html/lib/smarty/sysplugins/smarty_internal_templatebase.php(216): Smarty_Internal_Template->render(false, 0)
#1 /home/bslayrsh/public_html/lib/smarty/sysplugins/smarty_internal_templatebase.php(107): Smarty_Internal_TemplateBase->_execute(Object(CMS_Smarty_Template), 'p1', NULL, NULL, 0)
#2 /home/bslayrsh/public_html/lib/classes/internal/class.CMS_Smarty_Template.php(20): Smarty_Internal_TemplateBase->fetch(NULL, 'p1', NULL, NULL)
#3 /home/bslayrsh/public_html/index.php(149): CMS_Smarty_Template->fetch()
#4 {main}


Now I'm pretty certain I haven't messed around with anything I shouldn't. Does anyone have any insight? I searched but I couldn't find any matches.

\$1:
----------------------------------------------

Cms Version: 2.2.7

Installed Modules:

AdminSearch: 1.0.4
CGBetterForms: 1.5
CGExtensions: 1.61.1
CMSContentManager: 1.1.6
CmsJobManager: 0.1.2
DesignManager: 1.1.4
FileManager: 1.6.6
FilePicker: 1.0.2
MenuManager: 1.50.3
MicroTiny: 2.2.2
ModuleManager: 2.1.3
Navigator: 1.0.8
News: 2.51.3
Search: 1.51.4

Config Information:

php_memory_limit:
max_upload_size: 8000000
url_rewriting: none
page_extension:
query_var: page
auto_alias_content: true
locale:
set_names: true
timezone: Europe/London
permissive_smarty: false

Php Information:

phpversion: 7.1.20
md5_function: On (True)
json_function: On (True)
gd_version: 2
tempnam_function: On (True)
magic_quotes_runtime: Off (False)
E_ALL: 32759
E_STRICT: 2048
E_DEPRECATED: 8192
test_file_timedifference: No time difference found
test_db_timedifference: No time difference found
create_dir_and_file: 1
memory_limit: 128M
max_execution_time: 30
register_globals: Off (False)
output_buffering: On
disable_functions: ini_set, exec, passthru, shell_exec, system
open_basedir:
test_remote_url: Success
file_uploads: On (True)
post_max_size: 8M
upload_max_filesize: 8M
session_save_path: /var/cpanel/php/sessions/ea-php71 (1733)
session_use_cookies: On (True)
xml_function: On (True)
xmlreader_class: On (True)
check_ini_set: Off (False)
curl: On

Performance Information:

allow_browser_cache: On (True)
browser_cache_expiry: 60
php_opcache: On (True)
smarty_cache: Off (False)
smarty_compilecheck: Off (False)
auto_clear_cache_age: On (True)
Server Information:

Server Software: Apache
Server Api: fpm-fcgi
Server Os: Linux 3.10.0-862.9.1.el7.x86_64 On x86_64
Server Db Type: MySQL (mysqli)
Server Db Version: 5.7.23
Server Db Grants: Found a "GRANT ALL" statement that appears to be suitable

Permission Information:

tmp: /home/bslayrsh/public_html/tmp (0755)
tmp_cache: /home/bslayrsh/public_html/tmp/cache (0755)
templates_c: /home/bslayrsh/public_html/tmp/templates_c (0755)
modules: /home/bslayrsh/public_html/modules (0777)
uploads: /home/bslayrsh/public_html/uploads (0755)
File Creation Mask (umask): /home/bslayrsh/public_html/tmp/cache (0755)
config_file: 0444
----------------------------------------------


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Unable to load template 'tpl_top:10' submitting form
PostPosted: Wed Aug 15, 2018 5:05 pm 
Offline
Dev Team Member
Dev Team Member
User avatar

Joined: Wed Feb 25, 2009 4:25 am
Posts: 848
Location: Victoria, BC
What do you have for the form output, a message or redirecting to a page? If it's redirecting to a page, does that page work fine normally?

Do you have any validations and/or handlers set, and does it work with all of them removed?

_________________
Not getting the answer you need? CMSMS support options


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
A2 Hosting