Admin URL not working

For questions and problems with the CMS core. This board is NOT for any 3rd party modules, addons, PHP scripts or anything NOT distributed with the CMS made simple package itself.
Post Reply
darpanweb
New Member
New Member
Posts: 1
Joined: Thu Jan 13, 2022 9:33 am

Admin URL not working

Post by darpanweb »

Hi,

Our website was live around 8 year ago, but today suddenly admin url is not working, there is no issue on Frontend, frontend is working fine

I get this error on admin page

Fatal error: Attempt to connect to database showaged_cms on showaged_newuser@localhost failed in /home/****/public_html/lib/adodb.functions.php on line 85

There is no issue on database connection, I created new db user, but still same error.

Im using CMS ver. 1.8.1 and PHP ver. 5.2

Anyone know how to fix this?

Thanks.
User avatar
DIGI3
Dev Team Member
Dev Team Member
Posts: 1316
Joined: Wed Feb 25, 2009 4:25 am
Location: Victoria, BC

Re: Admin URL not working

Post by DIGI3 »

Are you sure you're still running PHP 5.2? This sounds like your host may have updated PHP. I'm also guessing the frontend isn't really fine, it's just running from the cached filed and would fail the db connection too if the cache were emptied.

If PHP has been updated you *might* be able to get it working temporarily by changing mysql to mysqli in your config.php file, but will probably encounter many other issues as well. Not upgrading for 12 years is going to have some repercussions.
Not getting the answer you need? CMSMS support options
Post Reply

Return to “CMSMS Core”