• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Spain CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 4 posts ] 
Author Message
 Post subject: Edited Content Not Posting to Website
PostPosted: Wed Mar 25, 2020 9:43 pm 
Offline
New Member
New Member

Joined: Wed Mar 25, 2020 9:39 pm
Posts: 3
Need solution for problem: Under "Content" "Pages", I made some edits to a page then hit "Apply" and "Submit"

My changes appear in the "Edit Content" screen but did not update the live website - even when I restarted my computer or viewed the website from another device - no changes were made. How do I fix this. Need to update website.


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Edited Content Not Posting to Website
PostPosted: Thu Mar 26, 2020 3:52 am 
Offline
Dev Team Member
Dev Team Member
User avatar

Joined: Wed Feb 25, 2009 4:25 am
Posts: 927
Location: Victoria, BC
Usually this is a timezone issue - a mismatch in database/server timezones etc. This article may be helpful: https://cmscanbesimple.org/blog/server-time-difference

Edit: you didn't provide your version information or anything else useful, but if it's an old version you may also want to try clearing the cmsms cache.

_________________
Not getting the answer you need? CMSMS support options


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Edited Content Not Posting to Website
PostPosted: Fri Mar 27, 2020 1:06 am 
Offline
New Member
New Member

Joined: Wed Mar 25, 2020 9:39 pm
Posts: 3
Thanks, using very old version: CMS Made Simple 1.11.9 Bartolome.

Cleared the cache - still wouldn't update the live website

Weird because I successfully updated the website (using CMS Made Simple) on Tuesday.

Tried to make a few changes on Wednesday and nothing happens.


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: RESOLVED: Edited Content Not Posting to Website  Topic is solved
PostPosted: Fri Mar 27, 2020 1:13 am 
Offline
New Member
New Member

Joined: Wed Mar 25, 2020 9:39 pm
Posts: 3
Ok, turns out we have the same content on two different pages.

Edited content was/is uploading to one page but not the home page - uploaded edits to home page and voila problem solved.

Thanks!


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: googlebot


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Hosting Nation - Managed CMSMS Hosting