• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Spain CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message
 Post subject: Navigator not getting processed  Topic is solved
PostPosted: Sun Feb 16, 2020 11:46 pm 
Offline
Power Poster
Power Poster

Joined: Sat Nov 25, 2006 3:39 pm
Posts: 356
Location: Copenhagen, Denmark
I've a really strange problem where the Navigator tag is not getting processed. It's just outputting the raw navigator template code ???

I've tried to use a default core::page template and a blank core::page template with only {content} and {Navigator} tag and the same error on all templates.

If i insert {Navigator template='My Template'} tag on the simplex template the tag is getting processed.

What is going on?

\$1:
----------------------------------------------

Cms Version: 2.2.13

Installed Modules:

AdminSearch: 1.0.4
CGBetterForms: 1.10.4
CGCalendar: 2.6.2
CGContentUtils: 2.5.4
CGExtensions: 1.65.1
CGHeadMaster: 1.0.16
CGSimpleSmarty: 2.2.1
CGSmartImage: 1.22.7
CGSnapshot: 1.4
CMSContentManager: 1.1.8
CmsJobManager: 0.1.3
CustomGS: 3.3
DesignManager: 1.1.7
ECB2: 1.5.3
FAQ: 2.1.1
FileManager: 1.6.10
FilePicker: 1.0.4.1
FrontEndUsers: 3.2
Gallery: 2.4.2
JMFilePicker: 1.0.1
MenuManager: 1.50.3
MicroTiny: 2.2.4
ModuleManager: 2.1.7
Navigator: 1.0.9
News: 2.51.8
Search: 1.51.7
SimpleSiteInfo: 3.5.1
SitemapMgr: 1.6

Config Information:

php_memory_limit:
max_upload_size: 256000000
url_rewriting: mod_rewrite
page_extension: /
query_var: page
auto_alias_content: true
locale:
set_names: true
timezone: Europe/Copenhagen
permissive_smarty: true

Php Information:

phpversion: 7.2.27
md5_function: On (True)
json_function: On (True)
gd_version: 2
tempnam_function: On (True)
magic_quotes_runtime: Off (False)
E_ALL: 2047
E_STRICT: 0
E_DEPRECATED: 0
test_file_timedifference: No time difference found
test_db_timedifference: No time difference found
create_dir_and_file: 1
memory_limit: 2048M
max_execution_time: 300
register_globals: Off (False)
output_buffering: On
disable_functions:
open_basedir:
test_remote_url: Success
file_uploads: On (True)
post_max_size: 256M
upload_max_filesize: 256M
session_save_path: /tmp (0700)
session_use_cookies: On (True)
xml_function: On (True)
xmlreader_class: On (True)
check_ini_set: On (True)
curl: On

Performance Information:

allow_browser_cache: On (True)
browser_cache_expiry: 60
php_opcache: On (True)
smarty_cache: Off (False)
smarty_compilecheck: Off (False)
auto_clear_cache_age: On (True)
Server Information:

Server Software: Apache
Server Api: litespeed
Server Os: Linux 2.6.32-954.3.5.lve1.4.76.el6.x86_64 On x86_64
Server Db Type: MySQL (mysqli)
Server Db Version: 5.7.22
Server Db Grants: Found a "GRANT ALL" statement that appears to be suitable

Permission Information:

tmp: /var/www/webform.dk/sunrise/tmp (0777)
tmp_cache: /var/www/webform.dk/sunrise/tmp/cache (0777)
templates_c: /var/www/webform.dk/sunrise/tmp/templates_c (0777)
modules: /var/www/webform.dk/sunrise/modules (0755)
uploads: /var/www/webform.dk/sunrise/uploads (0777)
File Creation Mask (umask): /var/www/webform.dk/sunrise/tmp/cache (0777)
config_file: 0666
----------------------------------------------


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Navigator not getting processed
PostPosted: Sun Feb 16, 2020 11:59 pm 
Offline
Power Poster
Power Poster

Joined: Sat Nov 25, 2006 3:39 pm
Posts: 356
Location: Copenhagen, Denmark
OK! I've seem to have solved it by clearing system cache, rebuilding routes etc. a couple of times.

Now the Navigator tag is getting processed!

Phew :-[


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Hosting Nation - Managed CMSMS Hosting