• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: [SOLVED] Admin panel not accessible after 2.2.7 upgrade
PostPosted: Tue Mar 13, 2018 9:17 pm 
Offline
Forum Members
Forum Members

Joined: Tue Nov 30, 2010 12:16 am
Posts: 109
I upgraded a site from 2.2.6+fresh modules to 2.2.7. Frontend worked, and admin login screen appears, but login to admin panel failed with error 500.

Realized I forgot to check PHP version. 2.2.7 requires >= 5.6. I was running 5.4.43. Oops.

So, upgraded through cpanel to 5.6.32. Same problem. Then reinstalled cmsms 2.2.7 package, it "freshened" the installation, and now everything works.

Thought I would note it here for other users who may have this problem in the future.


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Admin panel not accessible after 2.2.7 upgrade
PostPosted: Sat Mar 24, 2018 5:02 pm 
Offline
Forum Members
Forum Members

Joined: Tue Nov 30, 2010 12:16 am
Posts: 109
The problem re-appeared today, where I can get to the login page, but I cannot get into the CMSMS admin panel. Chrome reports:

This page isn’t working
<sitename.com> is currently unable to handle this request.
HTTP ERROR 500


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Admin panel not accessible after 2.2.7 upgrade
PostPosted: Sat Mar 24, 2018 5:27 pm 
Offline
Forum Members
Forum Members

Joined: Tue Nov 30, 2010 12:16 am
Posts: 109
OK, this is weird. Now I could use some help.

To get in, I reinstalled = freshened the installation. Then when I opened a new tab and visited sitename.com/admin, it popped me immediately into the admin panel, no password needed.

1. So I logged out. Tried to give the admin and password again, and it did not work. It gave me the 500 error again.

2. So then I closed that Chrome tab, opened a new tab, visited sitename.com/admin, and it opened immediately again into the admin panel, no password required.

I was able to repeat the process of (1) and (2) again, and get back in after logging out, again without providing the password.

Any ideas?

P.S. For some reason, I cannot edit my earlier post to remove [SOLVED] from the subject line.


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
A2 Hosting