CMS Made Simple Forums
https://forum.cmsmadesimple.org/

[confirmed] BETA 2 MicroTiny does not work
https://forum.cmsmadesimple.org/viewtopic.php?f=79&t=61692
Page 1 of 1

Author:  cb2004 [ Mon Jun 25, 2012 2:32 pm ]
Post subject:  [confirmed] BETA 2 MicroTiny does not work

Rolled back to MicroTiny from beta 1 and it is fine. Not had a chance to look into it properly but it could be to do with /templates/microtinyconfig.tpl

Author:  calguy1000 [ Mon Jun 25, 2012 2:58 pm ]
Post subject:  Re: BETA 2 MicroTiny does not work

MicroTiny works fine here.

Author:  cb2004 [ Mon Jun 25, 2012 3:15 pm ]
Post subject:  Re: BETA 2 MicroTiny does not work

Interesting. Can anyone reproduce.

Firefox 13.0.1
OneEleven
FileManager installed
MenuManager installed
MicroTiny installed

Author:  Rolf [ Mon Jun 25, 2012 4:34 pm ]
Post subject:  Re: BETA 2 MicroTiny does not work

Works for me in SVN rev. 8112

Author:  KO [ Wed Jun 27, 2012 1:54 pm ]
Post subject:  Re: BETA 2 MicroTiny does not work

I had also problems with Microtiny. I downloaded "cmsmadesimple-1.11-beta2-english.tar.gz" package and made fresh install.

When opening content for edit Firebug Console gives error:

\$1:
 this.getDoc() is undefined
http://localhost/cmsms-111-b2/modules/MicroTiny/tinymce/tiny_mce.js
Line 1

tiny_mce.js (line 1)
error: "NetworkError: 404 Not Found - http://localhost/cmsms-111-b2/modules/MicroTiny/tinymce/langs/en.js"
en.js
Failed to load: http://localhost/cmsms-111-b2/modules/MicroTiny/tinymce/langs/en.js
tiny_mce.js (line 1)
"NetworkError: 404 Not Found - http://localhost/cmsms-111-b2/modules/MicroTiny/tinymce/themes/advanced/langs/en.js"
en.js
Failed to load: http://localhost/cmsms-111-b2/modules/MicroTiny/tinymce/themes/advanced/langs/en.js


I downloaded those two en.js files from svn, put them on right directories and editor started working.

Author:  cb2004 [ Wed Jun 27, 2012 1:59 pm ]
Post subject:  Re: BETA 2 MicroTiny does not work

Well spotted. This is the problem. Lang files was not present.

Author:  Rolf [ Wed Jun 27, 2012 4:41 pm ]
Post subject:  Re: BETA 2 MicroTiny does not work

Good catch.

This is probably a problem in the release cut code we use, caused by moving the en_CY langfile.
We will look into it.

Thanks, Rolf

Author:  KO [ Thu Jun 28, 2012 9:29 am ]
Post subject:  Re: [confirmed] BETA 2 MicroTiny does not work

OK. Great. Thanks!

Author:  Rolf [ Fri Jul 13, 2012 8:40 pm ]
Post subject:  Re: [confirmed] BETA 2 MicroTiny does not work

Somebody can confirm this fixed in beta3?

Author:  atdesign [ Fri Jul 13, 2012 11:19 pm ]
Post subject:  Re: [confirmed] BETA 2 MicroTiny does not work

Rolf \Rolf:
Somebody can confirm this fixed in beta3?


Confirmed fixed. Did not work for me in beta 2 but does now work after upgrade in beta 3.

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/