CMS Made Simple Forums
https://forum.cmsmadesimple.org/

[solved]Error when switching from MicroTiny to TinyMCE
https://forum.cmsmadesimple.org/viewtopic.php?f=75&t=57104
Page 1 of 1

Author:  waterman [ Tue Oct 04, 2011 7:30 pm ]
Post subject:  [solved]Error when switching from MicroTiny to TinyMCE

running a new installation of 1.10-beta3.
installed TinyMCE 2.9.1
updated user preferences to use TinyMCE.
Existing and newly created page do not show the TinyMCE toolbar while editing, and both sidebar and content while editing a page is shown in raw html code.

Author:  jce76350 [ Wed Oct 05, 2011 7:31 am ]
Post subject:  Re: Error when switching from MicroTiny to TinyMCE

\$1:
installed TinyMCE 2.9.1

you must use the last TinyMCE SVN v 2.9.4 rev 673 special for CMSms 1.10

Author:  waterman [ Wed Oct 05, 2011 7:13 pm ]
Post subject:  Re: Error when switching from MicroTiny to TinyMCE

downloaded TinyMCE 2.9.4 from the source forge. solved the issue.
question though: why are these mandatory updates not part of a beta-package? downloading from the source forge is not so easy.

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/