[fixed] Install error on step 6, install sample not checked

The members of the Dev team will place issues here that they consider to be solved.
Post Reply
cb2004
Power Poster
Power Poster
Posts: 315
Joined: Wed Jul 04, 2007 3:39 pm

[fixed] Install error on step 6, install sample not checked

Post by cb2004 »

Create Tables (Warning: Deletes existing data) is ticked
Install sample content and templates is not ticked

Error:

Code: Select all

Importing sample data...Invalid query: INSERT INTO cms_userplugins VALUES (2,'custom_copyright','//set start to date your site was published $startCopyRight=''2004''; // check if start year is this year if(date(''Y'') == $startCopyRight){ // it was, just print this year echo $startCopyRight; }else{ // it wasnt, print startyear and this year delimited with a dash echo $startCopyRight.''-''. date(''Y''); }','2006-07-25 21:22:33','2006-07-25 21:22:33'); -- Column count doesn't match value count at row 1
If sample content is installed it is fine. There also seems to be a blank page when attempting to upgrade another test site on step 6. I am only uploading News and MicroTiny as modules.
User avatar
Rolf
Dev Team Member
Dev Team Member
Posts: 7749
Joined: Wed Apr 23, 2008 7:53 am
Location: The Netherlands
Contact:

Re: Install error on step 6, install sample not checked

Post by Rolf »

Thanks for your report, cb2004
You used the beta1 package or the latest SVN version?
Should be fixed in SVN after http://dev.cmsmadesimple.org/bug/view/6797

grtz. Rolf
Image
- + - + - + - + - + -
Latest CMSMS tutorial: FormBuilder WatchGuard
- + - + - + - + - + -
Did my post help you solving a problem at your (customers) website and it saved you many hours of work?
Great!! Buy me a cup of coffee in return as a small token of appreciation!
cb2004
Power Poster
Power Poster
Posts: 315
Joined: Wed Jul 04, 2007 3:39 pm

Re: Install error on step 6, install sample not checked

Post by cb2004 »

I used the beta 1 package. That link to the bug report does not work.
User avatar
Rolf
Dev Team Member
Dev Team Member
Posts: 7749
Joined: Wed Apr 23, 2008 7:53 am
Location: The Netherlands
Contact:

Re: Install error on step 6, install sample not checked

Post by Rolf »

cb2004 wrote:I used the beta 1 package.
Okay clear. This one is fixed in the SVN.
When you look into the "closed board" you will find all fixed issues in beta1. This one was however posted in the Forge.
Next Saturday we planned to release beta2!

Thx. Rolf
Image
- + - + - + - + - + -
Latest CMSMS tutorial: FormBuilder WatchGuard
- + - + - + - + - + -
Did my post help you solving a problem at your (customers) website and it saved you many hours of work?
Great!! Buy me a cup of coffee in return as a small token of appreciation!
Post Reply

Return to “Closed Issues”