[fixed] MicroTiny not working with Serbian and Croatian

The members of the Dev team will place issues here that they consider to be solved.
Post Reply
scelle
Forum Members
Forum Members
Posts: 81
Joined: Sun Apr 24, 2011 8:14 pm
Location: Montenegro

[fixed] MicroTiny not working with Serbian and Croatian

Post by scelle »

Yes, it's me again with my Serbian... :)

MicroTiny WYSIWYG editor is not functioning when either of these two languages is selected as Admin language. It seams that it works just fine with any other language (even with Traditional Chinese!!! :D ), but these two are problematic.

I've tried with static configuration - didn't work.

(This was the problem with TinyMCE also.)

Bug already reported in Forge.
User avatar
Rolf
Dev Team Member
Dev Team Member
Posts: 7739
Joined: Wed Apr 23, 2008 7:53 am
Location: The Netherlands

Re: MicroTiny not working with Serbian and Croatian

Post by Rolf »

Problem confirmed.
Looks like the Serbian language file in MicroTiny itself isn't there yet.
Image
- + - + - + - + - + -
Latest CMSMS tutorial: FormBuilder WatchGuard
- + - + - + - + - + -
Did my post help you solving a problem at your (customers) website and it saved you many hours of work?
Great!! Buy me a cup of coffee in return as a small token of appreciation!
User avatar
Rolf
Dev Team Member
Dev Team Member
Posts: 7739
Joined: Wed Apr 23, 2008 7:53 am
Location: The Netherlands

Re: MicroTiny not working with Serbian and Croatian

Post by Rolf »

fixed and confirmed in rev. 7344
Image
- + - + - + - + - + -
Latest CMSMS tutorial: FormBuilder WatchGuard
- + - + - + - + - + -
Did my post help you solving a problem at your (customers) website and it saved you many hours of work?
Great!! Buy me a cup of coffee in return as a small token of appreciation!
Post Reply

Return to “Closed Issues”