CMS Made Simple Forums
https://forum.cmsmadesimple.org/

[Solved] Question about 1.10 Beta testing and feedback
https://forum.cmsmadesimple.org/viewtopic.php?f=74&t=56285
Page 1 of 1

Author:  janaf [ Sat Aug 20, 2011 5:30 pm ]
Post subject:  [Solved] Question about 1.10 Beta testing and feedback

Yes, I did read the rules for posting here. Do they menan you only want feedback on clean 1.10 installs at this time?

My situation:

I just installed one clean 1.10 and it went without any prob. Page load in a blink. No problem at at first glance on admin side either.

But when I installed as an upgrade to a copy of my 1.9 site, I got show stop errors, can not access admin pages or front end.

As with most users I have a bunch of modules installed, so my question is if you want feedback on this kind of issues too at this stage, or not?

PS I really like the cleaned-up editor!

Author:  calguy1000 [ Sat Aug 20, 2011 5:34 pm ]
Post subject:  Re: Question about 1.10 Beta testing and feedback

You will have to look at the errors.

If the errors are related to the core (come from a core file) then we should probably hear about it here..

If the error is coming from a file in a module... report it in the module bug tracker.

As I said, we know we have broken some modules. The developers of those modules WILL have to make changes to their modules. The CMSMS Dev team cannot, and will not do that.

Author:  janaf [ Sat Aug 20, 2011 7:08 pm ]
Post subject:  Re: Question about 1.10 Beta testing and feedback

OK, I will have posted the error in another thread, so you can see if it belongs here or not....

Author:  jd447 [ Tue Sep 20, 2011 7:20 am ]
Post subject:  Re: [Solved] Question about 1.10 Beta testing and feedback

is there or is there gonna be a page with a list of compatible modules?

Author:  uniqu3 [ Tue Sep 20, 2011 9:54 am ]
Post subject:  Re: [Solved] Question about 1.10 Beta testing and feedback

@jd447

DEV Team cannot go on and check every single module around there for compatibility and/or issues.
Your best bet is to follow Forge RSS Feed then you will see which module was recently updated, which in most cases would mean also update to 1.10 compatibility.

It is up to developers and not DEV team to maintain their modules, announcements about some changes in 1.10 have been made long time ago where module developers should be aware of already.

Author:  jd447 [ Tue Sep 20, 2011 10:02 am ]
Post subject:  Re: [Solved] Question about 1.10 Beta testing and feedback

@uniqu3

I understand.

but i was more thinking about one page where users could report if a module is or is not working with 1.10.

or even better, a module should appear in the module manager only if it is 1.10 compatible and it would be a module developer to make sure it is.

(i'm just a bit worried that it's gonna be a mess to sort out the compatible modules in the module manager.)

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/