Page 1 of 1

Captcha plugin

Posted: Sat Nov 20, 2021 9:21 am
by pierrepercee
Hello,

I know Captcha plugin is marked as stale. With PHP 7.4 there's a notice error.
"Trying to access array offset on value of type null in /home/tedsi/modules/Captcha/lib/class.plugins_ops.php"
I inspected the line ... but hey eh ::)
Anyone knows if this module is definitely discontinued or if it will be updated soon ?
I have many site using Formbuilder and at this time I can't migrate to SmartForm... so php 7.3... :)

Re: Captcha plugin

Posted: Sat Nov 20, 2021 3:13 pm
by DIGI3
It works fine in PHP 7.4, just set up your error reporting to ignore notices on a production site.

The module is still supported by jomorg, he's just a bit behind on updates.

Re: Captcha plugin

Posted: Wed Nov 24, 2021 10:30 am
by pierrepercee
Hello DIGI3,

Thanks for your answer, it is important to know that the module will be updated again.