CGExtension Module Error

Have a question or a suggestion about a 3rd party addon module or plugin?
Let us know here.
Post Reply
fiqstudio
New Member
New Member
Posts: 1
Joined: Thu Jul 11, 2019 2:40 am

CGExtension Module Error

Post by fiqstudio »

I want to install FEU but it is required CGEExtension to be installed.

BTW, when i try to install CGExtension, this error is occurred.

Parse error: syntax error, unexpected ':', expecting ';' or '{' in C:\...modules\CGExtensions\CGExtensions.module.php on line 269

FEU version : 2.13.3
CGextension : 1.63.3
CMS Version : 2.2.10

Cam anybody help me?
User avatar
DIGI3
Dev Team Member
Dev Team Member
Posts: 1076
Joined: Wed Feb 25, 2009 4:25 am
Location: Victoria, BC

Re: CGExtension Module Error

Post by DIGI3 »

Make sure to post your system info, it will give us a better chance of helping you. Especially PHP version.
Not getting the answer you need? CMSMS support options
dlen
Forum Members
Forum Members
Posts: 67
Joined: Fri Apr 09, 2010 11:32 pm

Re: CGExtension Module Error - same error message, php versi

Post by dlen »

Hi,
FYI:
I had recently updated to 2.2.10 and got an http 500 after updating CGExtensions. Switched debug on and got:

Code: Select all

Parse error: syntax error, unexpected ':', expecting ';' or '{' in /home/webjszw4q/html/cmsms/modules/CGExtensions/CGExtensions.module.php on line 269
Checked PHP version, was 5.6. Changed PHP version to 7.3. System is now running cleanly.
Post Reply

Return to “Modules/Add-Ons”