CMS Made Simple Forums
https://forum.cmsmadesimple.org/

CGBlog : no Wysiwyg for FEuser on description or summary
https://forum.cmsmadesimple.org/viewtopic.php?f=7&t=79742
Page 1 of 1

Author:  lucho69 [ Fri Jan 04, 2019 8:58 am ]
Post subject:  CGBlog : no Wysiwyg for FEuser on description or summary

hello the CMS fans and happy new year 2019

One question on CGBlog, I installed CGBlog and the client will create a lot of blogs posts as FEuser
I tested even to create new fields , wysiwyg checked in admin, I tested with TinyMCE ou MicroTiny ....

the Texarea fields are all in simple view, no Wysiwyg ...
Any idea ? I want to open a very simple bar : Bold, underlined ...

thanks , Luc

CMSMS 2.2.7
AdminSearch 1.0.4
CGBlog 1.15.8
CGExtensions 1.61.4
CGSimpleSmarty 2.2.1
CGSmartImage 1.22.5
CMSContentManager 1.1.6
CMSMailer 6.2.14
CmsJobManager 0.1.2
CustomContent 1.10
DesignManager 1.1.4
FileManager 1.6.6
FilePicker 1.0.2
FormBuilder 0.8.1.6
FrontEndUsers 2.12.6
Gallery 2.3.2
JQueryTools 1.4.0.4
MenuManager 1.50.3
MicroTiny 2.2.2
ModuleManager 2.1.3
Navigator 1.0.8
Search 1.51.4
TinyMCE 3.2-beta6

Author:  Dr.CSS [ Fri Jan 04, 2019 10:07 pm ]
Post subject:  Re: CGBlog : no Wysiwyg for FEuser on description or summary

Did you check the "Use wysiwyg on front end" I forget if it is the site admin section or in tinyMCE admin...

Author:  lucho69 [ Sun Jan 06, 2019 8:46 am ]
Post subject:  Re: CGBlog : no Wysiwyg for FEuser on description or summary

yes, in admin, parameters Global, frontend wysiwyg is Tinymce (or even Microtiny)
in the module Tinymce ,I have two profiles :
- advanced - priority 0
- minimal - priority 5 : I selected in the list of the "User group" tabs : Frontend users, I tested as well w/o selected groups

Author:  DIGI3 [ Sun Jan 06, 2019 4:55 pm ]
Post subject:  Re: CGBlog : no Wysiwyg for FEuser on description or summary  Topic is solved

Make sure you have {cms_init_editor} in your page template or page specific metadata for the page containing the fesubmit form.

Author:  lucho69 [ Mon Jan 07, 2019 8:11 am ]
Post subject:  SOLVED CGBlog : no Wysiwyg for FEuser on description or summ

oh my god, it was just that ... now it works perfectly
best regard and many many thanks
Luc

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/