• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: TweetMgr returns 403 when trying to authenticate
PostPosted: Mon Jul 16, 2018 1:39 pm 
Offline
Forum Members
Forum Members
User avatar

Joined: Fri Dec 09, 2005 12:36 pm
Posts: 231
Location: Marlow, UK
Right - not sure if this is perhaps our ISP's servers getting blacklisted but I have a couple of sites that use TweetMgr that can no longer authenticate with Twitter.

One was working fine until I signed out to test and now when I try and sign back in I get a not very useful 403 error.

Is anyone else having the same problem?

edit: CMSMS 2.2.7 and TweetMgr 1.0 (because of course I keep things up to date).


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: [SOLVED] Re: TweetMgr returns 403 when trying to authenticat
PostPosted: Fri Jul 27, 2018 1:40 pm 
Offline
Forum Members
Forum Members
User avatar

Joined: Fri Dec 09, 2005 12:36 pm
Posts: 231
Location: Marlow, UK
Obviously just me then.

I can only assume my IP was on some blacklist.
In the end I had to set up an app on Twitter and get a specific auth key and token which I then added to the Module. Might be nice to have the option to provide auth keys in the module admin but probably not urgent.


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: bing


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
A2 Hosting