• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: blank blocks in MleCMS when editing them
PostPosted: Sun Jun 24, 2018 1:00 pm 
Offline
Forum Members
Forum Members

Joined: Sun Dec 16, 2012 11:41 pm
Posts: 28
Hi.
When I edit a block in MleCMS 2.0-beta1, the block is blank in all languages. So I cannot edit the existing blocks through the cms admin.
I tried to edit the blocks through phpmyadmin, but I cannot do this either because the db table cms_module_templates does not have a unique key so I can't edit the rows because of the phpmyadmin config parameter RowActionLinksWithoutUnique.
Can you help me solving the problem of MleCMS or getting the possibility to edit the db table cms_module_templates?
Thanks


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: blank blocks in MleCMS when editing them
PostPosted: Fri Jun 29, 2018 2:38 pm 
Offline
Forum Members
Forum Members

Joined: Sun Dec 16, 2012 11:41 pm
Posts: 28
No one can help me?
maybe I should post this in another forum?


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: blank blocks in MleCMS when editing them
PostPosted: Fri Jun 29, 2018 5:19 pm 
Offline
Dev Team Member
Dev Team Member
User avatar

Joined: Wed Apr 23, 2008 7:53 am
Posts: 7561
Location: The Netherlands
I never used that module, but you can start with posting your System Information. You can find it in the CMSMS Admin panel, note the button in top right corner.

grtz. Rolf

_________________
Image

Did my post help you solving a problem at your (customers) website and it saved you many hours of work? Great!! Consider buying me a cup of coffee in return! [ Click here ]



Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: blank blocks in MleCMS when editing them
PostPosted: Tue Jul 03, 2018 7:32 am 
Offline
Forum Members
Forum Members

Joined: Sun Dec 16, 2012 11:41 pm
Posts: 28
Ok, system information below. As you can see, CMSMS is still 2.2.2, but I don't think my problem depends on this, it was the same when I upgraded from 1.x to 2.x.



----------------------------------------------

Cms Version: 2.2.2

Installed Modules:

AdminSearch: 1.0.4
CGBlog: 1.15.5
CGContentUtils: 2.2.2
CGExtensions: 1.57.1
CGFeedback: 2.1
CGSimpleSmarty: 2.1.7
CMSContentManager: 1.1.5
CMSMailer: 6.2.14
Captcha: 0.5.5
CmsJobManager: 0.1
DesignManager: 1.1.3
FileManager: 1.6.3
FilePicker: 1.0
FormBuilder: 0.8.1.6
Gallery: 2.3.2
JQueryTools: 1.4.0.3
MicroTiny: 2.2
MleCMS: 2.0-beta1
ModuleManager: 2.1.1
Navigator: 1.0.7
News: 2.51.2
Search: 1.51.2
Showtime2: 3.5.4
SiteMapMadeSimple: 1.2.8
ThemeManager: 1.1.8


Config Information:

php_memory_limit: 256M
max_upload_size: 10000000
url_rewriting: mod_rewrite
page_extension: .html
query_var: page
auto_alias_content: true
locale:
set_names: true
timezone: Europe/Rome
permissive_smarty: false


Php Information:

phpversion: 7.0.30
md5_function: On (True)
json_function: On (True)
gd_version: 2
tempnam_function: On (True)
magic_quotes_runtime: Off (False)
E_ALL: 32759
E_STRICT: 2048
E_DEPRECATED: 8192
test_file_timedifference: No time difference found
test_db_timedifference: No time difference found
create_dir_and_file: 1
memory_limit: 256M
max_execution_time: 120
register_globals: Off (False)
output_buffering: On
disable_functions: dl, passthru, proc_open, proc_close, proc_terminate, shell_exec, system
open_basedir: /home/hotellad/:/opt/cpanel/ea-php70/root/usr:/usr/local/lib/php:/tmp:/etc/pki/tls/certs/ca-bundle.crt:/var/cpanel/php/sessions
test_remote_url: Success
file_uploads: On (True)
post_max_size: 150M
upload_max_filesize: 10M
session_save_path: No check because open basedir active
session_use_cookies: On (True)
xml_function: On (True)
xmlreader_class: On (True)
check_ini_set: On (True)
curl: On


Performance Information:

allow_browser_cache: Off (False)
browser_cache_expiry: 60
php_opcache: On (True)
smarty_cache: Off (False)
smarty_compilecheck: Off (False)
auto_clear_cache_age: Off (False)

Server Information:

Server Software: Apache
Server Api: cgi-fcgi
Server Os: Linux 3.10.0-862.3.2.el7.x86_64 On x86_64
Server Db Type: MySQL (mysqli)
Server Db Version: 5.6.39
Server Db Grants: Could not find a suitable "GRANT ALL" permission, this does not necessarily lead to problems... But if you have problems installing/removing modules or adding and deleting items/pages this could be the cause!


Permission Information:

tmp: /home/hotellad/public_html/tmp (0777)
tmp_cache: /home/hotellad/public_html/tmp/cache (0777)
templates_c: /home/hotellad/public_html/tmp/templates_c (0777)
modules: /home/hotellad/public_html/modules (0777)
uploads: /home/hotellad/public_html/uploads (0777)
File Creation Mask (umask): /home/hotellad/public_html/tmp/cache (0777)
config_file: 0444

----------------------------------------------


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: googlebot


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
A2 Hosting