CMS Made Simple Forums
https://forum.cmsmadesimple.org/

Plugin SimpleForm doesn't work
https://forum.cmsmadesimple.org/viewtopic.php?f=7&t=78522
Page 1 of 1

Author:  xxtomxx [ Tue Jun 05, 2018 10:40 pm ]
Post subject:  Plugin SimpleForm doesn't work

I need a form with only one field (email) witch the user can fill and submit.

I've thought the easiest way todo this is to use the simpleform plugin.
I installed the plugin in the root/plugin directory and tried to use it in a page - {simpleform sendto='name@domain.com'}

Now I've got an error mesage:

Syntax Error in template "content:content_en" on line 1 "{simpleform sendto='name@domain.com'}" unknown tag "simpleform"

I think the install directoryis correct. Is it? Or what's the problem.

Author:  DIGI3 [ Wed Jun 06, 2018 12:12 am ]
Post subject:  Re: Plugin SimpleForm doesn't work

Try putting the plugin in assets/plugins

Author:  Rolf [ Wed Jun 06, 2018 6:55 am ]
Post subject:  Re: Plugin SimpleForm doesn't work

the folder to store the plugin file depends on the cmsms version you use. In latest it is .../assets/plugins/

Author:  xxtomxx [ Thu Jun 07, 2018 8:38 pm ]
Post subject:  Re: Plugin SimpleForm doesn't work

I've tried to place the file to ../assets/plugins

but it doesn't work. Same error message.

My CMS Version is 1.11.9

Author:  DIGI3 [ Fri Jun 08, 2018 1:07 am ]
Post subject:  Re: Plugin SimpleForm doesn't work

Oh, yeah /assets/plugins is only for 2.x or newer.

You may need to try a version of the plugin that's a bit older.. but also you need to upgrade your CMSMS version - that's really old, and has known security vulnerabilities.

Author:  xxtomxx [ Fri Jun 08, 2018 5:44 am ]
Post subject:  Re: Plugin SimpleForm doesn't work

ok, I'll try it in ten days.
Now I'm in the fly to greece on holidays.

best wishes

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/