• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Spain CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: CGBetterForms form output does not work - EDITED
PostPosted: Tue Dec 05, 2017 3:16 pm 
Offline
Forum Members
Forum Members

Joined: Thu May 18, 2006 3:53 pm
Posts: 136
I am using CGBF for the first time but, once submitted the form (that regularly sends mail and save to file, I cannot have a working page back. I obtain a malformed page, with only the head of the page, no other content, no css.
Wathing the code, I see the code breaks where the {content} tag is. Nothing is generate after...

If I activate the "inline" option, the code beaks ant the CGBF tag insertion point.

Note that the Go to page ofter submission action is ignored

I have activated debug mode with no responses.

Can someone help me please?

----------------------------------------------
Cms Version: 2.2.3.1
Installed Modules:
AdminSearch: 1.0.4
CGBetterForms: 1.2
CGContentUtils: 2.2.2
CGExtensions: 1.57.1
CGSimpleSmarty: 2.1.7
CMSContentManager: 1.1.6
CMSMailer: 6.2.14
CmsJobManager: 0.1.1
DesignManager: 1.1.3
FileManager: 1.6.4
FilePicker: 1.0.1
FormBrowser: 0.5
FormBuilder: 0.8.1.6
Gallery: 2.3.2
LISE: 1.3.1
LISECitazioni: 1.3.1
LISEmodulimenu: 1.3.1
MenuManager: 1.50.3
MetaMax: 2.1.7
MicroTiny: 2.2.1
MleCMS: 2.0-beta1
ModuleManager: 2.1.2
NMS: 2.13.1
Navigator: 1.0.8
News: 2.51.3
Search: 1.51.2
Widgets: 1.1

Config Information:
php_memory_limit:
max_upload_size: 40000000
url_rewriting: internal
page_extension: .html
query_var: page
auto_alias_content: true
locale:
set_names: true
timezone: Europe/Rome
permissive_smarty: false

Php Information:
phpversion: 5.6.30-0+deb8u1
md5_function: On (True)
json_function: On (True)
gd_version: 2
tempnam_function: On (True)
magic_quotes_runtime: Off (False)
E_ALL: 22527
E_STRICT: 0
E_DEPRECATED: 0
test_file_timedifference: No time difference found
test_db_timedifference: No time difference found
create_dir_and_file: 1
memory_limit: 128M
max_execution_time: 60
register_globals: Off (False)
output_buffering: 8192
disable_functions: system, readfile, exec, shell_exec, passthru, error_log, ini_alter, dl, pfsockopen, openlog, syslog, readlink, symlink, link, leak, popen, escapeshellcmd, proc_close, proc_get_status, proc_nice, proc_open, proc_terminate, escapeshellarg, pcntl_exec
open_basedir: /tmp:/var/tmp:/usr/share/php:/home/web/www.pasquasviluppo.com/www
test_remote_url: Success
file_uploads: On (True)
post_max_size: 40M
upload_max_filesize: 40M
session_save_path: No check because open basedir active
session_use_cookies: On (True)
xml_function: On (True)
xmlreader_class: On (True)
check_ini_set: On (True)
curl: On

Performance Information:
allow_browser_cache: On (True)
browser_cache_expiry: 60
php_opcache: On (True)
smarty_cache: Off (False)
smarty_compilecheck: Off (False)
auto_clear_cache_age: On (True)
Server Information:
Server Software: Apache
Server Api: apache2handler
Server Os: Linux 3.16.0-4-amd64 On x86_64
Server Db Type: MySQL (mysqli)
Server Db Version: 5.5.58
Server Db Grants: Found a "GRANT ALL" statement that appears to be suitable

Permission Information:
tmp: /home/web/www.pasquasviluppo.com/www/taste/tmp (0755)
tmp_cache: /home/web/www.pasquasviluppo.com/www/taste/tmp/cache (0755)
templates_c: /home/web/www.pasquasviluppo.com/www/taste/tmp/templates_c (0755)
modules: /home/web/www.pasquasviluppo.com/www/taste/modules (0755)
uploads: /home/web/www.pasquasviluppo.com/www/taste/uploads (0700)
File Creation Mask (umask): /home/web/www.pasquasviluppo.com/www/taste/tmp/cache (0755)
config_file: 0640
----------------------------------------------


Attachments:
Schermata 2017-12-05 alle 16.13.06.png
Schermata 2017-12-05 alle 16.13.06.png [ 41.98 KiB | Viewed 220 times ]
Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: CGBetterForms form output does not work - EDITED
PostPosted: Sun Jan 14, 2018 11:08 am 
Offline
Forum Members
Forum Members

Joined: Tue May 28, 2013 10:51 am
Posts: 16
I have the exact same problem. Did you find a solution?


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: CGBetterForms form output does not work - EDITED
PostPosted: Sun Jan 14, 2018 1:00 pm 
Offline
Forum Members
Forum Members

Joined: Thu May 18, 2006 3:53 pm
Posts: 136
No. I had to use an external form service


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: CGBetterForms form output does not work - EDITED
PostPosted: Sun Jan 14, 2018 3:51 pm 
Offline
Forum Members
Forum Members

Joined: Tue May 28, 2013 10:51 am
Posts: 16
I have updated to latest CMSMS just now and now it is working.


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
HostPapa CMS Made Simple hosting