• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Spain CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 6 posts ] 
Author Message
 Post subject: All of my modules will now require PHP 5.4
PostPosted: Fri Nov 07, 2014 7:13 pm 
Offline
Dev Team Member
Dev Team Member
User avatar

Joined: Tue Oct 19, 2004 6:44 pm
Posts: 8164
Location: Fernie British Columbia, Canada
I will be releasing a new round of modules in the next few days. and since PHP 5.4 5.3 is EOL and I have been working with PHP 5.5 for some time now I have made the decision that any modules I release from now forward will require at least PHP 5.4

I am sorry for the inconvenience.

_________________
Follow me on twitter
Please post system information from "Extensions >> System Information" (there is a bbcode option) on all posts asking for assistance.
--------------------
If you can't bother explaining your problem well, you shouldn't expect much in the way of assistance.


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: All of my modules will now require PHP 5.4
PostPosted: Tue Nov 11, 2014 12:42 pm 
Offline
Dev Team Member
Dev Team Member
User avatar

Joined: Wed Apr 23, 2008 7:53 am
Posts: 7698
Location: The Netherlands
Module releases which require PHP 5.4.3 or newer:

CGExtentions 1.44.1, released 2014-11-10
Frontendusers 1.24.2, released 2014-11-10

jQueryTools 1.3.4, released 2014-11-11

CGSmartImage 1.17.1, released 2014-11-22
Self Registration 1.8.3, released 2014-11-22
CGBlog 1.12.8, released 2014-11-22
CGGoogleMaps2 0.99.1, released 2014-11-22
Company Directory 1.22.7, released 2014-11-22
CGCalendar 1.14.4, released 2014-11-22
Uploads 1.18.5, released 2014-11-22
CGJobMgr 1.3.4, released 2014-11-22
Newsletter Made Simple 2.9.5, released 2014-11-22

Products 2.22.1, released 2014-12-20

CGContentUtils 1.4.5, released 2015-01-10
CGFeedback 1.6.8, released 2015-01-10
HitCounter 2.0, released 2015-01-10

_________________
$1

Did my post help you solving a problem at your (customers) website and it saved you many hours of work? Great!! Consider buying me a cup of coffee in return!



Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: All of my modules will now require PHP 5.4
PostPosted: Mon Dec 01, 2014 3:37 am 
Offline
Forum Members
Forum Members

Joined: Tue Apr 08, 2014 10:38 am
Posts: 18
Thankfully the latest version of CGExtentions 1.44.1 works with PHP 5.4.26, otherwise I was in for a heap o trouble!


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: All of my modules will now require PHP 5.4
PostPosted: Mon Dec 08, 2014 1:25 am 
Offline
Forum Members
Forum Members

Joined: Thu Aug 16, 2007 8:07 pm
Posts: 118
Thanks for your reply.

I will give a try upgrade my php version.


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: All of my modules will now require PHP 5.4
PostPosted: Mon Dec 08, 2014 4:48 pm 
Offline
Dev Team Member
Dev Team Member
User avatar

Joined: Wed Apr 23, 2008 7:53 am
Posts: 7698
Location: The Netherlands
stonebridge \stonebridge:
Thankfully the latest version of CGExtentions 1.44.1 works with PHP 5.4.26, otherwise I was in for a heap o trouble!
5.4.26 > 5.4.3

_________________
$1

Did my post help you solving a problem at your (customers) website and it saved you many hours of work? Great!! Consider buying me a cup of coffee in return!



Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: All of my modules will now require PHP 5.4
PostPosted: Fri Jan 02, 2015 9:16 pm 
Offline
Dev Team Member
Dev Team Member
User avatar

Joined: Tue Oct 19, 2004 6:44 pm
Posts: 8164
Location: Fernie British Columbia, Canada
Please read this page: http://php.net/supported-versions.php

PHP 5.4 only receives active security support for a few more months. It's probably best to make sure you upgrade to PHP 5.5 as soon as possible.

_________________
Follow me on twitter
Please post system information from "Extensions >> System Information" (there is a bbcode option) on all posts asking for assistance.
--------------------
If you can't bother explaining your problem well, you shouldn't expect much in the way of assistance.


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 6 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
A2 Hosting