solved - Images are not showing up in Listit2 module

Have a question or a suggestion about a 3rd party addon module or plugin?
Let us know here.
Post Reply
regnewbie
New Member
New Member
Posts: 5
Joined: Mon Nov 26, 2012 4:55 pm

solved - Images are not showing up in Listit2 module

Post by regnewbie »

Hello there,
I have a problem with the images not showing up in my directory. I am using Listit2 module and I have this line to show the picture

<img src="{$file_location}/{$uploads_url}/{$fielddef.value|cms_escape}" />

No picture shows up although there is a placeholder for it.
I have my pictures in mysite/uploads directory.

I appreciate all the help you can give me.
Thank you.
Last edited by regnewbie on Sun Jul 21, 2013 4:28 pm, edited 1 time in total.
dropster
Forum Members
Forum Members
Posts: 57
Joined: Wed Oct 10, 2007 11:40 pm

Re: Images are not showing up in Listit2 module

Post by dropster »

Could you link to your page ?
Or show what the links looks like, makes it a little easier.

Do you use GBFilePicker ?
regnewbie
New Member
New Member
Posts: 5
Joined: Mon Nov 26, 2012 4:55 pm

Re: Images are not showing up in Listit2 module

Post by regnewbie »

I have just figured it out!


The code was:

<img src = "{$file_location}{$uploads_url}/{$item->picture}">

Thank you.
User avatar
Dr.CSS
Moderator
Moderator
Posts: 12678
Joined: Thu Mar 09, 2006 5:32 am
Location: Arizona

Re: Images are not showing up in Listit2 module

Post by Dr.CSS »

Check ver. CMSMS, PHP, server OS, in System Information page.
Default content http://multiintech.com/defaultcontent/
People are Wonderful
Business is Great
Life is Terrific
Ever wonder what happened to the Album module? Well it is alive and well.
http://album.multiintech.com/
Image
Post Reply

Return to “Modules/Add-Ons”