• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Spain CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Module Generator problémy s češtinou
PostPosted: Fri May 25, 2012 4:00 pm 
Offline
Forum Members
Forum Members

Joined: Fri Jul 04, 2008 10:01 pm
Posts: 40
Ahoj, upgradoval jsem Module Generator na verzi 2.1.
Vytvořil jsem si modul "Partneři" vše je ok, jenom se mi některé české znaky nezobrazuji, místo nich je "?".

Mam ještě jeden modul, který jsem vytvořil ve starší verzi generatoru (verze 2.0) tam, když dám vytvořit položku tak jsou znaky OK.

Prosím o radu, děkuji.


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Module Generator problémy s češtinou
PostPosted: Fri May 25, 2012 4:32 pm 
Offline
Power Poster
Power Poster
User avatar

Joined: Tue Oct 10, 2006 5:00 pm
Posts: 448
Location: Bratislava
Fu, tak to je zvlastne.

Medzi 2.0 a 2.1 neboli take vyrazne zmeny. Vies sa pozriet do db, ake kodovanie maju jednotlive tabulky vytvorene k modulom?


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Module Generator problémy s češtinou
PostPosted: Fri May 25, 2012 4:42 pm 
Offline
Forum Members
Forum Members

Joined: Fri Jul 04, 2008 10:01 pm
Posts: 40
Ahoj, díky za reakci, v databázi byly tabulky s kodováním "latin1_swedish_ci", změnil jsem je (utf8_general_ci) a už to funguje.

Ještě mi přestaly fungovat spodní tlačítka v detailu položky (Odeslat, Storno, Provést). Horní fungují OK. Nevíš čím by to mohlo být?


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Module Generator problémy s češtinou
PostPosted: Fri May 25, 2012 7:51 pm 
Offline
Forum Members
Forum Members

Joined: Fri Jul 04, 2008 10:01 pm
Posts: 40
Ahoj, spodní tlačítka v detailu položky nefungují protože nejsou součástí formuláře:

<form>
...
</form>
<div class="pageoverflow">
...
<input class="cms_submit" name="m1_cancel" id="m1_cancel" value="Storno" type="submit">
<input class="cms_submit" name="m1_apply" id="m1_apply" value="Provést" type="submit">
...
</div>

Dá se to opravit? Díky za pomoc


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Module Generator problémy s češtinou
PostPosted: Wed Nov 07, 2012 10:23 am 
Offline
Forum Members
Forum Members

Joined: Thu Dec 11, 2008 11:29 am
Posts: 12
Ahoj, mám vytvořený modul reference a když používám wysiwyg tak se mi v detailu položky zobrazují špatně html tagy místo bold se mi zobrzují html tagy <b>bold</b>. V souhrnu položky se kódování zobrazuje správně.
Nevíte co s tím? Díky za radu.


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Module Generator problémy s češtinou
PostPosted: Mon Nov 12, 2012 1:23 pm 
Offline
Forum Members
Forum Members

Joined: Thu Dec 11, 2008 11:29 am
Posts: 12
Tak v detailu šablony stačilo smazat červeně označené. ;)
{$fielddef.name|cms_escape}: {$fielddef.value|cms_escape}


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Hosting Nation - Managed CMSMS Hosting