CMS Made Simple Forums
https://forum.cmsmadesimple.org/

{SOLVED}Repetative number syndrome
https://forum.cmsmadesimple.org/viewtopic.php?f=41&t=47703
Page 1 of 1

Author:  dmagill [ Mon Sep 27, 2010 5:35 pm ]
Post subject:  {SOLVED}Repetative number syndrome

Hey everyone!

I am not sure where to start on this one.

We are using MLE 1.6.7 - I hope be updating to 1.8.x tonight.
PHP: 5.2.13
MySQL: 5.0.45

We have been using copy a fair bit to repeat pages. Other then that I don't think we have done anything out of the ordinary.

Viewing the attachment: You note that there are a number of 4.1 entries. And moving across to the arrows that move the page entries, some are missing the upward posting.

Other then that I am not sure what else to mention. If I have missed anything please let me know and I will get back to you asap.

Thank you!

D

Attachments:
Earltonrv_problems.png
Earltonrv_problems.png [ 94.37 KiB | Viewed 5114 times ]

Author:  Peciura [ Tue Sep 28, 2010 2:09 pm ]
Post subject:  Re: Repetative number syndrome

This is known mistake that happens with CMSms. Only thing i can think of is to move all 4.1* items to another branch and then move them back. This way CMSms will recreate page hierarchy position.

Unfortunately  there are no guaranty it won't happen again.

Author:  dmagill [ Tue Sep 28, 2010 2:20 pm ]
Post subject:  Re: Repetative number syndrome

Thanks Peciura,

I will give that a try. It sounds better then recreating all the pages.

It is the first time this has happened to me though. =-)

Thank you!!

D

Author:  dmagill [ Tue Sep 28, 2010 3:11 pm ]
Post subject:  Re: {SOLVED}Repetative number syndrome

Hey Peciura,

I moved a handful of the pages out and then back to their proper place and BOOM! The entire thing recounted and works awesome.

Thank you very much!!

Author:  dmagill [ Tue Sep 28, 2010 8:00 pm ]
Post subject:  Re: {SOLVED}Repetative number syndrome

Well it did work for a bit....

I moved things around and the problem went away. Then logged out and an hour went back in and was left with the exact same issue.

In the end I have recreated all those messed up pages. That was a few hours ago. So far so good. Also ran a repair on the db.

Thanks!

D

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/