version of php server for mle

This is a FORK of the CMS Made Simple project and is not oficially supported in any way by the CMS Made Simple development team.
Locked
zorrax
Forum Members
Forum Members
Posts: 11
Joined: Mon Feb 01, 2010 9:21 am

version of php server for mle

Post by zorrax »

Hello
I work on a php server (v4.4.7) with the mle version (1.6.6)
I would like to update my site to 1.8.2 but I see that for classic cms the minimun version is 5.2.12
do I need the same version of php server for the mle ?
thk
alby

Re: version of php server for mle

Post by alby »

zorrax wrote:do I need the same version of php server for the mle ?


Yes, you can use 1.6.8 only
For 1.7+ the minimum version is 5.2.4

Alby
zorrax
Forum Members
Forum Members
Posts: 11
Joined: Mon Feb 01, 2010 9:21 am

Re: version of php server for mle

Post by zorrax »

okay thk u
;)
Locked

Return to “[locked] CMSMS MLE fork”