• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Spain CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Solved: Google reCaptcha v2 not working
PostPosted: Tue Nov 12, 2019 8:29 pm 
Offline
New Member
New Member

Joined: Mon Dec 15, 2008 2:10 am
Posts: 6
I have just solved a frustrating issue using a new CMSMS installation, CGBetterForms and Captcha.

When my form was submitted it would report:

"Sorry, incorrect captcha value"

After much Googling, I found the root cause to be a PHP.ini setting.

The PHP.ini setting "allow_url_fopen" must be enabled. I can consistently replicate the issue and solve the issue by toggling this setting.

This site is hosted on a Google Cloud server with WHM/cPanel. By default this value was NOT enabled.

Hopefully this helps the next person that encounters this issue in the context of CMSMS.

Jon


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Hosting Nation - Managed CMSMS Hosting