• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Spain CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Network Solutions Hosting
PostPosted: Mon Apr 23, 2012 7:14 pm 
Offline
Forum Members
Forum Members

Joined: Fri Feb 24, 2012 12:57 pm
Posts: 38
Here are some steps I had to go through to get a site I'm working on to function correctly on a Network Solutions server.

1. Create a 'php.ini' file in 'root > cgi-bin' to meet installation requirements/recommendations. Your file should consist of:

\$1:
register_globals = off
memory_limit = 128M
allow_url_fopen = on
max_execution_time = 60
disable_functions = ""


2. Make sure that you use the following format for your database host setting in config.php: mysqlv### replacing ### with your database. Do NOT use an IP address.

Hope that helps others avoid any headaches.

Edit: turns out the .htaccess file was not causing the problem, I was not using the correct DB host.


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Hosting Nation - Managed CMSMS Hosting