• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Spain CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 6 posts ] 
Author Message
 Post subject: Simple Fix for someone I'm guessing but really need the help
PostPosted: Fri May 30, 2014 4:21 pm 
Offline
Forum Members
Forum Members
User avatar

Joined: Fri May 28, 2010 5:35 pm
Posts: 27
here is the link to the page with the issue.

http://sapphirecreative.com/index.php?page=2014home#

there is a slide show with 5 slides and either the js or css isn't working. the code in question is from line 100 to 157 if you view the page source.
Right now that is setup as a Global content Block. the CSS is attached to the template, and i have tried using literal tags from line 100 to 103 of JS as well as from line 117 to 157 but still not working.. i have been trying for hours..... works fine outside of CMSMS. hellppppppp :D


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Simple Fix for someone I'm guessing but really need the
PostPosted: Fri May 30, 2014 4:31 pm 
Offline
Administrator
Administrator
User avatar

Joined: Thu Mar 09, 2006 5:32 am
Posts: 12672
Location: Arizona
It might just have to do with the JS path...

<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
<__html><head>
<title>404 Not Found</title>
</head></__body>
<h1>Not Found</h1>
<p>The requested URL /dist/slippry.min.js was not found on this server.</p>
<hr>
<address>Apache/2.2.14 (Ubuntu) Server at sapphirecreative.com Port 80</address>
<__body></__html>

_________________
Check ver. CMSMS, PHP, server OS, in System Information page.
Default content http://multiintech.com/defaultcontent/
People are Wonderful
Business is Great
Life is Terrific
Ever wonder what happened to the Album module? Well it is alive and well.
http://album.multiintech.com/
$1


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Simple Fix for someone I'm guessing but really need the
PostPosted: Fri May 30, 2014 4:39 pm 
Offline
Forum Members
Forum Members
User avatar

Joined: Fri May 28, 2010 5:35 pm
Posts: 27
humm i shall have a look, i'm a designer so my coding ain't the best but it aint the worst... by the way .. Arizona... love that place , go for a motorcycle trip from vancouver canada to san diego and then up through arizon back home.. love the ride.. k lets see if this works.
Dr.CSS \Dr.CSS:
It might just have to do with the JS path...

<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
<__html><head>
<title>404 Not Found</title>
</head></__body>
<h1>Not Found</h1>
<p>The requested URL /dist/slippry.min.js was not found on this server.</p>
<hr>
<address>Apache/2.2.14 (Ubuntu) Server at sapphirecreative.com Port 80</address>
<__body></__html>


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Simple Fix for someone I'm guessing but really need the
PostPosted: Fri May 30, 2014 5:46 pm 
Offline
Forum Members
Forum Members
User avatar

Joined: Fri May 28, 2010 5:35 pm
Posts: 27
so the site works in CMSMS by itself... here is a test page in cmsms with just the slider

http://sapphirecreative.com/index.php?page=slider-test

but when its with the rest of the site with the navigation it's all messed up.... here it is in the site.. is this css issues or java? anythoughts?

http://sapphirecreative.com/index.php?page=2014home#


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Simple Fix for someone I'm guessing but really need the
PostPosted: Fri May 30, 2014 10:16 pm 
Offline
Forum Members
Forum Members

Joined: Thu Aug 21, 2008 11:47 am
Posts: 89
Definately a CSS issue.

You test page has styling for both the .sy-slides-wrap, .sy-slides-crop, .sy-list and .sy-slide classes that your main site doesn't.

Add that styling and see how you get on from there.


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: Simple Fix for someone I'm guessing but really need the
PostPosted: Thu Jun 05, 2014 11:22 pm 
Offline
Forum Members
Forum Members
User avatar

Joined: Mon Feb 06, 2006 6:06 pm
Posts: 161
Location: Vancouver, Canada
if this is completed, can you please mark done in the subject? also, you need to add some space between your slider and the text below.

_________________
thank you

KP


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 6 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
A2 Hosting