CGBlog tagging tutorial CMSMS 1.11.3 fix

A place to make for-pay "CMS made simple" job offerings
Post Reply
User avatar
beherenow_uk
Forum Members
Forum Members
Posts: 103
Joined: Fri Nov 28, 2008 11:26 am
Location: London, UK

CGBlog tagging tutorial CMSMS 1.11.3 fix

Post by beherenow_uk »

Hi all,

This tutorial is great and the admin panel tagging works really well, however I can't get it to show the tags as links on the front end in CMSMS 1.11.3. The tags themselves do show as text though.

http://blog.arvixe.com/add-tagging-func ... les-part1/
http://blog.arvixe.com/add-tagging-func ... les-part2/

Can anyone work out why please?

This is pretty urgent so please send me a message with a quote. I have emailed the author but not heard back.

CMSMS 1.11.3
CGBlog 1.9.8
CGExtensions 1.31.2

I can pay you right away.

Thanks, Karl.
applejack
Power Poster
Power Poster
Posts: 1015
Joined: Fri Mar 30, 2007 2:28 am
Location: London

Re: CGBlog tagging tutorial CMSMS 1.11.3 fix

Post by applejack »

I presume you did this as stated in the tutorial.

Note: if you are using cmsms 1.11, then you should delete the UDT and use this plugin instead:
function.cgblog_tagvalues

download it
rename it to function.cgblog_tagvalues.php
move it to /plugins/ folder
User avatar
beherenow_uk
Forum Members
Forum Members
Posts: 103
Joined: Fri Nov 28, 2008 11:26 am
Location: London, UK

Re: CGBlog tagging tutorial CMSMS 1.11.3 fix

Post by beherenow_uk »

Hi,

Yes I did use that plugin.
Just couldn't get it to show as links though unfortunately.

I have a test installation if you need a sandbox.
applejack
Power Poster
Power Poster
Posts: 1015
Joined: Fri Mar 30, 2007 2:28 am
Location: London

Re: CGBlog tagging tutorial CMSMS 1.11.3 fix

Post by applejack »

I haven't done this before I was just taking a quick look to see if you might have missed it. I could take a look for you but would cost a bit as I never used before. If you wish me to then PM me.
Post Reply

Return to “Help Wanted (commercial)”