• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Spain CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: No se cargan las hojas de estilo
PostPosted: Mon Nov 14, 2011 12:08 pm 
Offline
New Member
New Member

Joined: Tue Feb 10, 2009 5:06 pm
Posts: 2
Hola a todos, ayer intenté actualizar la versión de cmsmadesimple que tetenía instalada: la 1.3.1 por la 1.10.1. Actualicé de la forma que aconsejan: la de sobreescribir los archivos y correr el upgrade.php.
Aparentemente tomó las configuraciones anteriores pero lo que no me está funcionando son las hojas de estilo. No las carga a pesar de que las tengo confguradas en la sección de hojas de estilo. Necesito saber por donde comenzar a revisar qué es lo que está mal.
No toma ninguna configuración de hoja de estilo.
Muchas gracias.


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: No se cargan las hojas de estilo
PostPosted: Mon Nov 14, 2011 9:26 pm 
Offline
Dev Team Member
Dev Team Member
User avatar

Joined: Sat Mar 24, 2007 8:28 am
Posts: 415
Location: Long Beach, CA
Anteriormente las hojas de estilo se cargaban al llamar la etiqueta {stylesheet}

A partir de 1.10 debes de usar {cms_stylesheet}


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: No se cargan las hojas de estilo
PostPosted: Tue Feb 28, 2012 10:27 pm 
Offline
Forum Members
Forum Members

Joined: Wed Nov 21, 2007 3:13 pm
Posts: 12
Hola

Me esta pasando que al poner la etiqueta como comentas no se carga por completo la plantilla que he importado. He probado varias y me pasa lo mismo. Tengo la versión 1.10.3 ¿Que puede estar pasando?

Gracias por la ayuda y saludos


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
 Post subject: Re: No se cargan las hojas de estilo
PostPosted: Wed Jun 20, 2012 4:16 pm 
Offline
Forum Members
Forum Members

Joined: Fri Dec 10, 2010 5:35 pm
Posts: 27
Lo mas seguro es que lo que no se esten cargando son las imágenes que componen tu CSS
ya que la forma anterior {stylesheet} leia las URL en las hojas de estilo con el formato

url(tusimagenes/fondo.jpg)

ahora ha cambiado a

url('[[root_url]]/tusimagenes/fondo.jpg)

asi que cambiar todas las referencias url de tu hoja de estilo CSS al nuevo formato y va a trabajar finísimo.

Saludos

PD Si ya has resuelto tu problema POR FAVOR MARCAR COMO [SOLVED] Gracias


Top
  Profile  
 
Share On:
Share on Facebook Share on Twitter Share on Google+
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Hosting Nation - Managed CMSMS Hosting