• twitter image
  • facebook image
  • youtube image
  • linkedin image
Language: CMS Made Simple Czech CMS Made Simple France CMS Made Simple Spain CMS Made Simple Hungary CMS Made Simple Russia CMS Made Simple Netherlands

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Grave agujero de seguridad en la versión 0.12.
PostPosted: Fri May 12, 2006 3:16 pm 
Une mensaje de TED que pide que se le traduzca a los diferentes idiomas.
Aquí lo tenéis.


\$1:
Hoy, me he dado cuenta de la existencia de un agujero de seguridad grave en el editor FCKeditor.
Sin daros demasiados detalles, os puedo decir que es un bastante malo y que podría comprometer a vuestro sistema.

Por favor, ¡actualizad a la version 0.12.2 cuanto antes!

Hay un paquete separado disponible para una actualización rápida. Pero si queréis hacerlo aun más rápido, basta con sustituir el archivo modules/FCKeditorX/FCKeditor/editor/filemanager/browser/default/connectors/php/connector.php por este:

http://svn.cmsmadesimple.org/svn/cmsmad ... nector.php

También proporciono la versión 0.13 beta 4 para combatir el problema.

Si usáis una versión anterior y no estáis seguros de querer actualizar, contactad conmigo a través del foro y os ayudaré a parchear vuestro sistema.

Muchas gracias por la paciencia y conseguir que salga el trabajo.

Ted
Administrador


Top
   
 
Share On:
Share on Facebook Share on Twitter Share on Google+
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Hosting Nation - Managed CMSMS Hosting